Jump to content



Photo

WeatherBug not working.


  • Please log in to reply
7 replies to this topic

#1 George P

George P

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-February 07
  • Location: Greece
  • OS: Windows 8.1 Pro 64bit
  • Phone: HTC Windows Phone 8X

Posted 20 June 2011 - 16:37

For the past 2-3 days weatherbug hasn't been working right for me. The live tile has been dead and opening the app doesn't update info at all etc. Anyone else have the same problems?


#2 mad_onion

mad_onion

    In varietate concordia

  • Joined: 08-July 04
  • Location: London, UK

Posted 20 June 2011 - 17:58

Just get Weatherduck, if all want is basic info its great and has live tile.

#3 Shaun N.

Shaun N.

    Perfidious

  • Tech Issues Solved: 1
  • Joined: 09-November 04
  • Location: Northants, England
  • OS: Work: Windows 8.1 Home: Windows 8.1

Posted 20 June 2011 - 18:04

Not Weatherelephant?

#4 mad_onion

mad_onion

    In varietate concordia

  • Joined: 08-July 04
  • Location: London, UK

Posted 20 June 2011 - 18:38

LOLZ, I was waiting for that. I was gonna say it myself but it's funny this way I think.

#5 Pygmy_Hippo

Pygmy_Hippo

    Neowinian

  • Joined: 10-September 03
  • Location: Birkenhead, England
  • OS: Windows 8
  • Phone: Lumia 920

Posted 20 June 2011 - 18:41

ahh, so it's not just me then!! (weatherbug not working, not the twisted way of thinking stuff - although I have that as well!)

#6 Unimatrix Xero

Unimatrix Xero

    Neowinian Senior

  • Joined: 17-February 05
  • Location: Wolverhampton (West Midlands)

Posted 24 June 2011 - 14:45

i had that issue as well been using weather channel for a while and no problems, i found weatehrduck to be slow on the live title

#7 jdegree

jdegree

    Neowinian

  • Joined: 04-January 10
  • Location: 36° 33' N 87° 22' W

Posted 24 June 2011 - 14:50

watherBUG is just that. a BUG in the backside. wunderground does weather good enough for me.

#8 OP George P

George P

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-February 07
  • Location: Greece
  • OS: Windows 8.1 Pro 64bit
  • Phone: HTC Windows Phone 8X

Posted 24 June 2011 - 14:52

Sorry for the lack of updates the a day after I posted this thread it started working again so. :laugh: