Jump to content



Photo

GPT disk, cannot backup?


  • Please log in to reply
23 replies to this topic

#16 OP +ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Galaxy Note 2

Posted 24 October 2011 - 18:08

What's the best practice for backing my laptop? What should I do and not do? Image backups or incremental updates upon changes/modificaiton of files, etc?


#17 OP +ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Galaxy Note 2

Posted 30 October 2011 - 21:25

I reformatted and reinstalled windows, but it seems to sill be dynamic and GPT partition table and workaround?

#18 LakeRat

LakeRat

    Neowinian

  • Joined: 22-August 10

Posted 30 October 2011 - 21:41

Turn off UEFI in your BIOS. If it isn't that, I don't know what is doing it.

#19 OP +ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Galaxy Note 2

Posted 30 October 2011 - 21:54

Turn off UEFI in your BIOS. If it isn't that, I don't know what is doing it.


Hmm... I actually had UEFI Only as I read it was recommended with ssd's. Then I switched that to Both UEFI and Legacy, same problem.

I'll try Legacy Only and see.

Thanks for the reply.

#20 LakeRat

LakeRat

    Neowinian

  • Joined: 22-August 10

Posted 30 October 2011 - 22:10

I hope that fixes the problem.

I just had to reformat my Home Theater PC because Windows Home Server 2011 won't backup GPT partitions either. Other than the 3TB limit, I honestly don't know what advantages GPT has. I only have one SSD (not running GPT or a UEFI BIOS), and I had never heard of any recommendation to use GPT. Where did you read that?

OOPS!, I forgot to tell you that you will have to reinstall Windows if you turn off UEFI in the BIOS. I hope you knew that.

#21 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 86
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 01 November 2011 - 19:25

Unless you CHANGE it to basic its going to stay dynamic -- does not matter if you reinstall windows 1000 times!

Like I said -- either put the disk in another machine and change to basic disk, or boot to recovery console and change it there.. Once you change it to BASIC then you can install windows and back it up with acronis.

Or just buy the plus pack from acronis I linked too and then you can use dynamic disks.

#22 OP +ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Galaxy Note 2

Posted 01 November 2011 - 19:30

It was a UEFI thing. When I switched to Legacy Only in BIOS, the drive was formatted into basic.

I read that having UEFI only with SSD's would make booting faster, and I really didn't see a difference.

#23 LakeRat

LakeRat

    Neowinian

  • Joined: 22-August 10

Posted 01 November 2011 - 19:46

Budman had me curious about the dynamic partitions. I don't have any GPT disks running now, so I didn't know if they were basic or dynamic by default. I was only addressing the GPT side of things.

I'm glad to see that I wasn't completely wrong with my answer. When I reinstalled Windows, I deleted all of the GPT partitions, and the disks that were created are basic.

ultimate99, I hope you didn't lose any data during the changeover.

#24 OP +ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Galaxy Note 2

Posted 01 November 2011 - 20:03

same here, I deleted the disks and were created as basic under Legacy Only, if I had UEFI only or Both, it would've been dynamic..



Click here to login or here to register to remove this ad, it's free!