3 posts in this topic

Posted

Greetings All,

My company recently implemented a Microsoft Forefront Threat Management Gateway on one of our clients networks (replacing their SonicWall).

We've got everything working except for some reason, FTP-SSL (Explicit AUTH TLS, Port 21) doesn't seem to function at all. All the FTP clients halt after sending the AUTH TLS command to the FTP server. I've done a ton of research on the matter and I cannot find any sort of workaround to get this functioning properly. We've got standard FTP, SFTP (Port 22) and even FTP-SSL (Implicit, Port 990) working. We've setup access rules to allow all traffic on port 21

If anyone had any insight, it would be greatly appreciated.

Share this post


Link to post
Share on other sites

Posted

I am curious if you ever found a way to get this to work for you. I am having the same issue right now where i need to be able to connect to and secure ftp via Explicit AUTH TLS but it just hangs at the SSL handshake no errors or nothing jus times out.

 

Any help would be appericated.

Share this post


Link to post
Share on other sites

Posted

Do you have the data ports open as well as port 21?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.