Jump to content

Question

Posted

I have a Toshiba Satellite L455D-S5976, and use a wireless mouse, I wish to disable the touchpad, but it does not show up in the mouse control panel or the device managers listing of mice! The only mouse that is showing up is the wireless one. I have googled this topic extensively and they all say to go into mouse control panel and select the touchpad and either disable it or disable when a usb mouse in plugged in. However, there is not a listing for the touchpad! Anyone have any experience with this or have any insights as what to do next? TIA!

Share this post


Link to post
Share on other sites

36 answers to this question

  • 0

Posted

Usually there is a FN + FKey that you can press to disable it?

Share this post


Link to post
Share on other sites
  • 0

Posted

I never really thought about disabling it myself, but I was working on a laptop a couple days ago and the person asked me how to do that. Just since that day, I've seen something real closely related, if not exactly that topic, several times now. I could see where it could be handy to do though.

Just amazing!!

Share this post


Link to post
Share on other sites
  • 0

Posted

I know that there is a FN key, but it does not work :wacko: I know I had it disabled once before...

Share this post


Link to post
Share on other sites
  • 0

Posted

I know you've tried mouse control panel, but have you looked under device manager?

Share this post


Link to post
Share on other sites
  • 0

Posted

Can you not disable it via the BIOS?

Share this post


Link to post
Share on other sites
  • 0

Posted

Some laptops have a small area built in to the touchpad that if double-tapped on, disables or enables the touchpad. My HP DV6 laptop have it.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='acnpt' timestamp='1327588846' post='594610591']
I know you've tried mouse control panel, but have you looked under device manager?
[/quote]
Yes, it is not showing up.
[quote name='Intrinsica' timestamp='1327588974' post='594610595']
Can you not disable it via the BIOS?
[/quote]
I did not think about that, I will look into it.
[quote name='ozgeek' timestamp='1327589025' post='594610601']
Some laptops have a small area built in to the touchpad that if double-tapped on, disables or enables the touchpad. My HP DV6 laptop have it.
[/quote]
I know what you are taking about, but no, the Toshiba does not have that option.

Share this post


Link to post
Share on other sites
  • 0

Posted

some have a little button to the top, my DV8 has that.

Share this post


Link to post
Share on other sites
  • 0

Posted

Just uninstall or disable the driver for it via the 'Device Manager'

Edit, it should show up as Synaptics Touchpad

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='jnelsoninjax' timestamp='1327632242' post='594611967']
I did not think about that, I will look into it.
[/quote]
I remember Lenovo's having the option, and I've just checked a Dell next to me and sure enough there is an option to disable the touchpad. I would assume that it's a pretty standard option for laptops these days.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Marshall' timestamp='1327632994' post='594612003']
Just uninstall or disable the driver for it via the 'Device Manager'

Edit, it should show up as Synaptics Touchpad
[/quote]
It does not show up! I even downloaded the driver from Toshiba and attempted to install it, only to have it 'fail' with no other explanation.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='jnelsoninjax' timestamp='1327663756' post='594612614']
It does not show up! I even downloaded the driver from Toshiba and attempted to install it, only to have it 'fail' with no other explanation.
[/quote]
Does this mean that there isn't an option in the BIOS to disable it?

Share this post


Link to post
Share on other sites
  • 0

Posted

Hammer

Share this post


Link to post
Share on other sites
  • 0

Posted

If you disconnect your wireless mouse, what do you have listed under the 'Hardware' tab in mouse settings from the control panel?

Share this post


Link to post
Share on other sites
  • 0

Posted

On device manager have you checked:
Human Interface devices
Mice and other...
Sound video game.....
USB controllers

Wouldn't it be connected by an internal USB, so it might be possible to disable the USB connection?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='acnpt' timestamp='1327753099' post='594614816']
On device manager have you checked:
Human Interface devices
Mice and other...
Sound video game.....
USB controllers

Wouldn't it be connected by an internal USB, so it might be possible to disable the USB connection?
[/quote]
[attachment=305154:Capture.PNG]
Also keep getting an unknown usb device, but the only USB item plugged in is the mouse, I can not seem to make the unknown device disappear, I have uninstalled it a couple of times.

Share this post


Link to post
Share on other sites
  • 0

Posted

Could you post that image again, after unplugging the mouse. So you can see the differences.

Also try disabling PS/2 Compatible mouse.

Share this post


Link to post
Share on other sites
  • 0

Posted

^That is with the mouse unplugged, also I disable the PS/2 mouse and windows re-installs the driver at reboot. There is not any other mouse installed, so I can not figure out where the PS/2 mouse is coming from!

Share this post


Link to post
Share on other sites
  • 0

Posted

PS/2 mouse could be the trackpad.

Could you try installing Synaptic drivers again, as there seems to be a way of getting it to disable the trackpad automatically - [url="http://labnol.blogspot.com/2007/05/disable-touch-pad-of-your-laptop-avoid.html"]Here[/url]
Also, try [url="http://www.pocketlim.com/TrackpadMagic/"]this[/url] software, its designed for use with Macbook trackpads, but site says it could work for other trackpads.

Share this post


Link to post
Share on other sites
  • 0

Posted

What you need to do is download and install the Synaptics touchpad driver from Synaptics...(Pay attention to if you have 64bit or 32bit).

[url="http://www.synaptics.com/resources/drivers"]http://www.synaptics.com/resources/drivers[/url]

Once they are installed - Reboot (This is a must, not a choice, as not all the settings appear until reboot)

Once rebooted, look to the right of the clock. In the icons on the systray will be a touchpad looking icon that says Synaptics...

Double click and open it or select advanced settings to open it....

Now look for the tab that says UltraNAV and select that....

What you want will be there.

Good Luck - Any more questions, send me a message.

Alex
Head of TechGeekandMore.com

Share this post


Link to post
Share on other sites
  • 0

Posted

Also duct tape is an option. :D

Share this post


Link to post
Share on other sites
  • 0

Posted

:blink:

Seriously, if I'm wrong then that's fine as well, but not knowing if the option is in the BIOS or not is driving me mad. Just tell me rather than leaving me hanging.

Share this post


Link to post
Share on other sites
  • 0

Posted

^ No, sorry there is not an option in the BIOS! Completely forgot to mention that!

Share this post


Link to post
Share on other sites
  • 0

Posted

Found this:

[quote]
Viet :
Hi,
Viet - Computer Tech :
Can you press at the same time the two keys [b]Fn[/b] and the [b]F9[/b] key (or whatever is the touchpad key) to enable/disable the touchpad?
Customer :
Fn ??
Viet - Computer Tech :
So, [b]Fn[/b] is located near the bottom left of your laptop's keyboard.
Customer :
I've depressed both keys nothing happened. Touchpad still engaged.
Viet - Computer Tech :
Can you click on[b] Start[/b], then right-click on [b]Computer[/b], then click on Properties, then type me if your System type: is 32-bit or 64-bit?
Viet - Computer Tech :
Also, try pressing both at the same time again
Customer :
32 bit...I depressed the two keys once again and the touchpad is disabled. Easy huh!!
Viet - Computer Tech :
Yes,
Viet - Computer Tech :
Please click on Accept if you are satisfied and please leave positive feedback.
Customer :
That's it then. signing off
Customer :
Thanks
Viet - Computer Tech :
You're welcome. Please click on Accept if you are satisfied and please leave positive feedback. Thank you for using JustAnswer.com. Please come back next time for any other computer issue.
Viet - Computer Tech :
Thank you.
[/quote]

Share this post


Link to post
Share on other sites
  • 0

Posted

isnt there a synaptics system tray icon that offers this options? my guess is that if the FN key thing doesnt work, you probably dont have all the toshiba drivers installed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.