Jump to content



Photo

How do I disable the touchpad on a Toshbia laptop?

touchpad toshiba

  • Please log in to reply
35 replies to this topic

#16 acnpt

acnpt

    Neowinian Senior

  • Joined: 27-September 04
  • Location: South Wales, UK

Posted 28 January 2012 - 12:18

On device manager have you checked:
Human Interface devices
Mice and other...
Sound video game.....
USB controllers

Wouldn't it be connected by an internal USB, so it might be possible to disable the USB connection?


#17 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 28 January 2012 - 13:21

On device manager have you checked:
Human Interface devices
Mice and other...
Sound video game.....
USB controllers

Wouldn't it be connected by an internal USB, so it might be possible to disable the USB connection?

Capture.PNG
Also keep getting an unknown usb device, but the only USB item plugged in is the mouse, I can not seem to make the unknown device disappear, I have uninstalled it a couple of times.

#18 acnpt

acnpt

    Neowinian Senior

  • Joined: 27-September 04
  • Location: South Wales, UK

Posted 28 January 2012 - 13:25

Could you post that image again, after unplugging the mouse. So you can see the differences.

Also try disabling PS/2 Compatible mouse.

#19 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 28 January 2012 - 13:28

^That is with the mouse unplugged, also I disable the PS/2 mouse and windows re-installs the driver at reboot. There is not any other mouse installed, so I can not figure out where the PS/2 mouse is coming from!

#20 acnpt

acnpt

    Neowinian Senior

  • Joined: 27-September 04
  • Location: South Wales, UK

Posted 28 January 2012 - 13:49

PS/2 mouse could be the trackpad.

Could you try installing Synaptic drivers again, as there seems to be a way of getting it to disable the trackpad automatically - Here
Also, try this software, its designed for use with Macbook trackpads, but site says it could work for other trackpads.

#21 Head of Tech Geek and More

Head of Tech Geek and More

    Head Geek of Tech Geek and More

  • Joined: 30-October 08
  • Location: Fla
  • OS: Windows 8

Posted 28 January 2012 - 13:50

What you need to do is download and install the Synaptics touchpad driver from Synaptics...(Pay attention to if you have 64bit or 32bit).

http://www.synaptics...sources/drivers

Once they are installed - Reboot (This is a must, not a choice, as not all the settings appear until reboot)

Once rebooted, look to the right of the clock. In the icons on the systray will be a touchpad looking icon that says Synaptics...

Double click and open it or select advanced settings to open it....

Now look for the tab that says UltraNAV and select that....

What you want will be there.

Good Luck - Any more questions, send me a message.

Alex
Head of TechGeekandMore.com

#22 acnpt

acnpt

    Neowinian Senior

  • Joined: 27-September 04
  • Location: South Wales, UK

Posted 28 January 2012 - 13:51

Also duct tape is an option. :D

#23 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 15
  • Joined: 28-June 04
  • Location: Switzerland

Posted 28 January 2012 - 14:32

:blink:

Seriously, if I'm wrong then that's fine as well, but not knowing if the option is in the BIOS or not is driving me mad. Just tell me rather than leaving me hanging.

#24 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 28 January 2012 - 15:26

^ No, sorry there is not an option in the BIOS! Completely forgot to mention that!

#25 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 15
  • Joined: 28-June 04
  • Location: Switzerland

Posted 28 January 2012 - 15:37

Found this:

Viet :
Hi,
Viet - Computer Tech :
Can you press at the same time the two keys Fn and the F9 key (or whatever is the touchpad key) to enable/disable the touchpad?
Customer :
Fn ??
Viet - Computer Tech :
So, Fn is located near the bottom left of your laptop's keyboard.
Customer :
I've depressed both keys nothing happened. Touchpad still engaged.
Viet - Computer Tech :
Can you click on Start, then right-click on Computer, then click on Properties, then type me if your System type: is 32-bit or 64-bit?
Viet - Computer Tech :
Also, try pressing both at the same time again
Customer :
32 bit...I depressed the two keys once again and the touchpad is disabled. Easy huh!!
Viet - Computer Tech :
Yes,
Viet - Computer Tech :
Please click on Accept if you are satisfied and please leave positive feedback.
Customer :
That's it then. signing off
Customer :
Thanks
Viet - Computer Tech :
You're welcome. Please click on Accept if you are satisfied and please leave positive feedback. Thank you for using JustAnswer.com. Please come back next time for any other computer issue.
Viet - Computer Tech :
Thank you.



#26 Julius Caro

Julius Caro

    Neowinian Senior

  • Joined: 11-October 04

Posted 28 January 2012 - 15:51

isnt there a synaptics system tray icon that offers this options? my guess is that if the FN key thing doesnt work, you probably dont have all the toshiba drivers installed

#27 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 29 January 2012 - 01:39

^ I know that there used to be a tray icon, now however it is not there, also I remember doing a reinstall of the OS, and the I tried to install the Toshiba drivers, do not recall exactly what happened, but they didn't end up being installed. I also tried installing the touchpad drivers, but they fail to install, nothing else stated except that they failed to install.

#28 Rohdekill

Rohdekill

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 06-July 05
  • Location: Earth

Posted 29 January 2012 - 01:47

try this:

in control panel, under Mouse on the advaced tab, to change the size of the scroll areas or turn them off.

#29 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 31 January 2012 - 03:54

OK now the strange thing! I ran driverscanner on the laptop, and now I just noticed that the synaptics driver is installed, listed as a PS/2 mouse... however, this version of the software does not provide an option for disabling when other mouse is plugged in, but I did adjust the sensitivity on it and it seems to be having the desired effect!

#30 Marshall

Marshall

    ▇ ▂ ▃ ▁ ▁ ▅

  • Tech Issues Solved: 7
  • Joined: 22-June 03
  • Location: USA

Posted 31 January 2012 - 04:02

Try going to the Control panel>Mouse>Device Settings Tab

Choose your touchpad and simply click "Disable"