Jump to content



Photo

How do I disable the touchpad on a Toshbia laptop?

touchpad toshiba

  • Please log in to reply
35 replies to this topic

#31 Mikesmith001

Mikesmith001

    Resident One Post Wonder

  • Joined: 05-September 12

Posted 05 September 2012 - 13:29

here are two option to fix this the first one is using FN+F9 key combination or using DISABLE option in mouse properties. If you are not able to fix this, you can get help by live chat on helppconline website. I had very good consumer service from helppconline.

Thanks
Mike


#32 Christopher Wisdom

Christopher Wisdom

    Resident One Post Wonder

  • Joined: 21-December 12

Posted 21 December 2012 - 20:14

here are two option to fix this the first one is using FN+F9 key combination or using DISABLE option in mouse properties. If you are not able to fix this, you can get help by live chat on helppconline website. I had very good consumer service from helppconline.

Thanks
Mike


I've tried the Fn+F9, doen't work, and there is no "disable" feature in my mouse properties. I don't want to permantly disable the touchpad, just be able to toggle it on or off as needed. Nothing ever works! Updated drivers - already at current driver. Getting frustrated here.

#33 Invizibleyez

Invizibleyez

    Neowinian

  • Joined: 02-March 05

Posted 22 December 2012 - 16:59

If you provide me with the model of your laptop, I will tell you what you need to do to fix this.

Edit : nevermind im retarded you did. one minute please...

okay, you need to download and install util_flash_cards_TC40023800E.exe from Toshibas website. It should have been on your computer already, but something is not working right. Once this is installed, disabling the touchpad is definitely Fn + F9. (http://www.csd.toshi...mily=1073768663 the last page has the download you need)

#34 Growled

Growled

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 17-December 08
  • Location: USA

Posted 23 December 2012 - 02:31

On my Toshiba laptop I have a small button between my touchpad and my space bar to cut mine off. Anyway, I use a mouse and I just leave my touchpad on for those few times that I might want to use it.

#35 +Medfordite

Medfordite

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-March 06
  • Location: Medford Oregon
  • OS: Win 8.1 Pro
  • Phone: Samsung Galaxy Axiom

Posted 23 December 2012 - 03:08

On my Laptop FYI - it is FN-F5 so that is not the case for all Toshibas. (I have the c855) and can toggle it off in the BIOS through the UEFI settings. But since this isn't working on your end, then I am guessing that there is something else going on. In theory, removing the driver for the device would do the trick, but if Windows keeps seeing it and installing it with update cycles, then it can be a bear.

If you are triggering the touchpad while typing (Most common), then might want to look at this:

http://touchpad-blocker.com/ I have a Compaq V5000 ancient system that I have used that on before and it worked very well.

Or if you are brave and out of warranty, a quick disconnect on the system board will do the trick. :) (Just make sure to re-connect when you re-assign the computer to a buyer or relative. :) )

#36 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Mint Debian LMDE
  • Phone: HTC ONE V

Posted 23 December 2012 - 04:04

Why was this brought up from September 5th?



Click here to login or here to register to remove this ad, it's free!