Jump to content



Photo

Please check your forum avatar

neowin

  • This topic is locked This topic is locked
43 replies to this topic

#31 Farstrider

Farstrider

    The Clash

  • 6,311 posts
  • Joined: 16-March 03
  • Location: Somerset West, Cape Town, SA
  • OS: Arch Linux

Posted 02 February 2012 - 17:11

Thanks, mine definitely was broken, here goes with this post to see if it's fixed!

Edit: Cool, it's fixed now!


#32 BigDaddy

BigDaddy

    Citizen Dildo

  • 1,379 posts
  • Joined: 04-November 03

Posted 03 February 2012 - 14:16

I hope mine comes out ok

#33 remixedcat

remixedcat

    meow!

  • 10,072 posts
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 03 February 2012 - 14:21

all systems go. working gr8.

Everything seems fine here^^ And Neobond what happened to your other avatar? :p

Holy cow, yeah! I didn't even realise Neobond was here, in the absence of his flattering photo avatar :D


I miss it too!!! how could you not like that face neobond???

#34 Yusuf M.

Yusuf M.

  • 21,358 posts
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1 Pro
  • Phone: OnePlus One 64GB

Posted 03 February 2012 - 14:31

My avatar disappeared earlier. Fortunately, I had the same image set as my gravatar (globally recognized avatar). :)

#35 +Quillz

Quillz

    A Talking Pokemon

  • 9,973 posts
  • Joined: 19-July 05
  • Location: Los Angeles, CA
  • OS: Win8
  • Phone: Nexus 5

Posted 04 February 2012 - 05:59

Okay, done.

#36 +Dermot

Dermot

    Gamer

  • 313 posts
  • Joined: 26-August 04
  • Location: Republic Of Ireland
  • OS: Windows 7 64bit

Posted 05 February 2012 - 23:01

I had a similar issue with the infamous %20 space image bug

#37 sean.ferguson

sean.ferguson

    Anonymous

  • 736 posts
  • Joined: 25-June 05
  • Location: Scotland
  • OS: GNU/Linux

Posted 06 February 2012 - 19:51

test much?

edit: fine here, umad bro?

#38 IronSkull

IronSkull

    El Rechazo Del Diablo

  • 148 posts
  • Joined: 03-November 07
  • OS: Windows 7 Ultimate
  • Phone: Galaxy Note II

Posted 24 January 2013 - 06:46

I changed my display picture a while back but it hasn't shown up yet, even though I can see it in the User CP. :s

#39 remixedcat

remixedcat

    meow!

  • 10,072 posts
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 24 January 2013 - 06:48

Just 'recache all" from the ACP or just the user stuff.

#40 Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • 11,540 posts
  • Joined: 15-October 10

Posted 24 January 2013 - 06:57

no issues here

#41 Luc2k

Luc2k

    Neowinian

  • 1,214 posts
  • Joined: 16-May 09

Posted 24 January 2013 - 07:09

Yay, finally figured it out. The avatar suggestion says 200px or larger. Never crossed my mind to try a pic of 200px or smaller. Dumbass...

#42 *RedBull*

*RedBull*

    skippy de do da

  • 4,640 posts
  • Joined: 30-March 06
  • Location: Everywhere and No where
  • OS: Windows 8 professional
  • Phone: Android

Posted 25 January 2013 - 06:33

hey Neobond's avatar looks funny again...oh wait that's just how he looks. Nevermind. :whistle:

#43 ShareShiz

ShareShiz

    Neowinian

  • 969 posts
  • Joined: 21-June 11

Posted 25 January 2013 - 07:03

1 year old bump. :crazy:

#44 Nick H.

Nick H.

    Neowinian Senior

  • 11,570 posts
  • Joined: 28-June 04
  • Location: Switzerland

Posted 25 January 2013 - 08:03

1 year old bump. :crazy:

Yeah, this doesn't need to be open any more. Anyone experiencing issues with their avatar should just start a new thread, since the cause of the problem won't be to do with a converter that we ran last year.

<Thread Closed>