Sign in to follow this  
Followers 0
JJ_

What is your routers uptime?

66 posts in this topic

Cisco877W uptime is 1 week, 3 days, 11 hours, 45 minutes

System returned to ROM by reload at 11:49:01 UTC Sun Oct 21 2012

System image file is "flash:c870-advipservicesk9-mz.150-1.XA5.bin"

Last reload reason: Reload Command

Share this post


Link to post
Share on other sites

01:09:46:57

1 Day, 9 hours, 46 minutes and 57 seconds.

I restart this pile of **** router a lot.

1 person likes this

Share this post


Link to post
Share on other sites

what router do you have?

Share this post


Link to post
Share on other sites

It's one given by my ISP. I'm not sure if I can simply buy a better router and replace it or if I need some kind of codes and whatnot to key into it.

It's a rebranded Thomson TG585v7. It's just called a BeBox.

Share this post


Link to post
Share on other sites

Uptime 34 days, 14:43:02

Tomato on a Linksys E4200. Could have been longer but I switched between two different firmware feature sets at that time.

Share this post


Link to post
Share on other sites

Wow all these really long uptimes. I can't find a good router ever since I upgraded to 802.11n. I've tried so many. NETGEAR has been the absolute worst, though. I just bought a TP-LINK WDR4300 and will see how long it lasts before starting to crap out.

I had two Buffalo 802.11G routers and those things were awesome. Put DD-WRT on there and they never crashed.

Share this post


Link to post
Share on other sites

ASUS RT-N56U

Uptime 6 months till last week. Updated firmware for IPv6 support. Asus Rocks!!

Share this post


Link to post
Share on other sites

30 days until today, for some reason my 76meg connection has decided to drop to 3meg, rebooting router and modem makes no difference :crazy:

Share this post


Link to post
Share on other sites

have you reset your router and then ran it thru DHCP release/renew (on the router's config and your PC) and/or running the connection wizard again? try that and see if it helps. sometimes the connection may need to be re-configured.

to keep on topic:

Uptime:6day:23h:16m:28s

Share this post


Link to post
Share on other sites

I changed my router [applause]. I did have to enter some details into the router before it would work to set it up correctly, but that's all.

I didn't want to spend much, but I wanted something fairly decent.. So I got a Cisco Linksys X2000.

It was either that or a Netgear DGND3300, but I don't require some of the features that had. Plus... I've never had a Cisco or Linksys product before so I took the opportunity to try it out as well. :p

Share this post


Link to post
Share on other sites

*** uptime is 1 week, 6 days, 1 hour, 1 minute

System returned to ROM by reload at 00:25:39 AEST Sun Nov 18 2012

Share this post


Link to post
Share on other sites
jiE6t.png

Share this post


Link to post
Share on other sites

would be 100% uptime if it wasn't for firmware updates

Share this post


Link to post
Share on other sites

According to mine it is 174 days. The only reason i believe it has every restarted was because i wanted to see if i had a static IP.

Some old rubbish Sky Router.

Share this post


Link to post
Share on other sites

System Up Time:

30 days 21:34:46

Share this post


Link to post
Share on other sites

Amped Wireless R10000: Uptime:11day:20h:23m:30s (since the day I bought it and set it up)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.