Sign in to follow this  
Followers 0
jbarcus81

Second internal HDD not being installed/recognized?

4 posts in this topic

I use an internal SATA drive for backup and storage.. I sometimes will unplug the drive from the system when ever I do a fresh OS install simply because I have erased the drive before, cried, then did it again... Anyway, here is the issue!! Fresh Win8 CP install, turned the PC off to plug the drive back in, booted up, nothing.... Doesn't recognize the drive, doesn't install.. I've tried using device manager and scan for hardware changes but nothing... am I missing something???

Share this post


Link to post
Share on other sites

Check in Disk Management to see if the system sees the device. You may need to assign a drive letter.

Share this post


Link to post
Share on other sites

Check in Disk Management to see if the system sees the device. You may need to assign a drive letter.

There is nothing in there either... as if it's not even plugged in, but I've checked it 3 times to be sure... everything inside is just as it was on Win7 ...

EDIT:

Found it!! I had to run "ReScan Disks" inside of the Disk Manager... All is well!!! But I feel this should have happened automatically right?

Share this post


Link to post
Share on other sites

Probably a bug in Windows 8 -- will be fixed in some future Update.

OR you could check the hard drive cable for tightness, or try a new cable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.