Jump to content



Photo

Unable to connect to c$ of a Win 8 machine from another Win 8

map network drive file share

  • Please log in to reply
8 replies to this topic

#1 briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 05 March 2012 - 02:51

Hi,

This has been bugging me today, but like with Wndows 7, if I try to go to \\home\c$, it prompts me with the standard username/password of the other PC. What's the format for entering one's creds? In the past, it used to be machine name\username with access but I have tried both the Microsoft connected email account and the username in the users group that has access and nada. Anyone have any ideas?

Brian


#2 azspeedbullet

azspeedbullet

    Neowinian

  • Joined: 01-March 12

Posted 05 March 2012 - 02:57

i recently shared a folder from my win8 pc to a winxp pc. When i got the username/password popup, i just put in my username that i created during initial install with win8. You can find your username by going to C:\Users...Never needed the machine name

#3 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 05 March 2012 - 02:58

i recently shared a folder from my win8 pc to a winxp pc. When i got the username/password popup, i just put in my username that i created during initial install with win8. You can find your username by going to C:\Users


Yeah, that's the same one from computer management. Not working though. I don't mind setting up fileshares, but I don't want to take the time to keep making them for various things when I've always used this method :(

#4 mrp04

mrp04

    Neowinian Senior

  • Joined: 10-June 04

Posted 05 March 2012 - 14:53

Go to network and sharing center -> change advanced sharing settings -> select "Use user accounts and passwords to connect to other computers."
Also admin shares require a registry tweak for the server machine on Vista and later as far as I know.

#5 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 05 March 2012 - 17:30

Thanks, I'll try it out tonight. The other thing I was wondering this AM is maybe there's a problem of having the same MS connected logins on both my desktop and laptop?

#6 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 08 April 2012 - 01:06

So, I tried all of these suggestions and I still cannot access a hidden drive from a Win 8 laptop to a Win 8 desktop. I don't think there is a Reg tweak required as I didn't have to change any registry settings to connect to the c$ share from a Windows 7 to server 2008 R2 and vice versa set of machines at work.

This alone just ticks me off. Why can't MS leave the old school method of accessing hidden shares alone???? I tried turning off the firewall, creating a local user account with admin rights, still no workie.

I guess I will try Homegroups next.

#7 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 13
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 08 April 2012 - 01:13

Windows 7 Admin Shares are disabled by default.

So I would guess Windows 8's are also? Maybe try this - http://everydaynerd....ble-admin-share

#8 OP briangw

briangw

    The best damn band in the land!!!

  • Tech Issues Solved: 1
  • Joined: 05-October 01
  • Location: Warren, MN
  • OS: Windows 8.1, Ubuntu 14.04
  • Phone: iPhone 5

Posted 08 April 2012 - 01:32

Windows 7 Admin Shares are disabled by default.

So I would guess Windows 8's are also? Maybe try this - http://everydaynerd....ble-admin-share


Disabled by default? Is this on workgroups only, because on domains it isn't. Still, I can access my \\home\c$ and d$ from my win 7 laptop to my win 7 media server. I get prompted for a password but it still works.

I finally got win 8 to work using homegroups and sharing my desktop's "d" drive.

#9 jecouch66

jecouch66

    Resident One Post Wonder

  • Joined: 28-September 12

Posted 28 September 2012 - 23:30

I know this is an older post, but I was having this problem as well and I have a solution. Save the following code between the lines to a text file and rename it fixadminshar.reg. Then import.

-------------------------------
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"LocalAccountTokenFilterPolicy"=dword:00000001
-------------------------------

credit to Guy Thomas for solution.
http://www.tomsitpro...ares,2-195.html