Jump to content



Photo

Printer is not printing any black

printer issue no black

  • Please log in to reply
3 replies to this topic

#1 SuperKid

SuperKid

    Im no superman

  • Joined: 21-April 08
  • Location: Birmingham, England, UK
  • OS: OS X 10.8, iOS 7
  • Phone: iPhone 4S

Posted 02 May 2012 - 19:21

Hi,

I have an issue with my printer, When I try and print something It doesn't seem to print any black at all, nothing comes out. I have tried printing from several computers so it isn't a software issue. I have also flushed the nozzle where the ink goes through on the printer with some cleaner and still nothing. The printer is a EPSON Stylus SX600FW. Any help appreciated

Matty.


#2 neoraptor

neoraptor

    Neowinian

  • Joined: 29-November 08

Posted 02 May 2012 - 20:09

is it out of ink ?

#3 .Neo

.Neo

    Generic User

  • Joined: 14-September 05
  • Location: Amsterdam, NL
  • OS: OS X Mavericks
  • Phone: iPhone 5s

Posted 02 May 2012 - 20:11

Maybe it's more into white or just plain racist.

#4 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 5
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 02 May 2012 - 20:17

^ Could be. :laugh:

Most likely the ink is too low, or just plain dried up.

Some cartridges will stop working, if let setting for a long time.

Either replace the ink, or you may need a new printer.



Click here to login or here to register to remove this ad, it's free!