Jump to content



Photo

143 replies to this topic

#136 Joe User

Joe User

    Lazy Joe's

  • Joined: 29-May 07
  • Location: Somewhere in the US
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 01 April 2014 - 16:07

How do I disable it?

Can't find it in my bios....

I have a hp laptop.

Help!

 

You don't, If your computer came with Windows, it's already optimized for the hardware.




#137 Overlord1

Overlord1

    Neowinian

  • Joined: 01-April 14

Posted 01 April 2014 - 16:28

But it should be in bios!

Why is it not?



#138 +snaphat (Myles Landwehr)

snaphat (Myles Landwehr)

    Electrical & Computer Engineer

  • Tech Issues Solved: 29
  • Joined: 23-August 05
  • OS: Win/Lin/Bsd/Osx
  • Phone: dumb phone

Posted 01 April 2014 - 16:42

But it should be in bios!

Why is it not?

Your laptop is probably too new (pretty sure mine doesn't have it either). The only good reason to have the option in the bios was during the early years when the actual hardware implementations weren't well tested or supported.



#139 Overlord1

Overlord1

    Neowinian

  • Joined: 01-April 14

Posted 01 April 2014 - 16:52

Your laptop is probably too new (pretty sure mine doesn't have it either). The only good reason to have the option in the bios was during the early years when the actual hardware implementations weren't well tested or supported.

Do you know any other method that reduces lag and improves gaming?



#140 HawkMan

HawkMan

    Badass Viking

  • Tech Issues Solved: 3
  • Joined: 31-August 04
  • Location: Norway

Posted 01 April 2014 - 16:54

generally there's only one solution for that. better hardware. 



#141 +snaphat (Myles Landwehr)

snaphat (Myles Landwehr)

    Electrical & Computer Engineer

  • Tech Issues Solved: 29
  • Joined: 23-August 05
  • OS: Win/Lin/Bsd/Osx
  • Phone: dumb phone

Posted 01 April 2014 - 17:00

Do you know any other method that reduces lag and improves gaming?

Well you can still force only HPET in Windows (as was outlined here in the first post) using step 2 if your laptop supports it (you just can't turn it off/on in the bios). Note, I am not saying this will improve your performance (I don't believe it will).



#142 Overlord1

Overlord1

    Neowinian

  • Joined: 01-April 14

Posted 01 April 2014 - 17:13

Well you can still force only HPET in Windows (as was outlined here in the first post) using step 2 if your laptop supports it (you just can't turn it off/on in the bios). Note, I am not saying this will improve your performance (I don't believe it will).

Can't find that 2nd step... :(



#143 +snaphat (Myles Landwehr)

snaphat (Myles Landwehr)

    Electrical & Computer Engineer

  • Tech Issues Solved: 29
  • Joined: 23-August 05
  • OS: Win/Lin/Bsd/Osx
  • Phone: dumb phone

Posted 01 April 2014 - 21:47

Can't find that 2nd step... :(

Huh, it's in the first post?



#144 Krome

Krome

    Neowinian God!

  • Joined: 29-August 01

Posted 02 April 2014 - 14:53

For many years already my HD never scream.  After turn this on:

bcdedit /set useplatformclock true

 

I heard my hard drive screaming.  I mean it has never make any noise before.  So yeah I think I will need to get a new hard drive to back up my data soon and then get back to it's original setting... not turning on the HPET that is.





Click here to login or here to register to remove this ad, it's free!