Jump to content



Photo
network problems.

  • Please log in to reply
7 replies to this topic

#1 Axel

Axel

    --[Est. 1986]--

  • Joined: 05-August 03
  • Location: Milton Keynes, UK

Posted 31 May 2012 - 23:09

Hi guys,

I'm probably being an idiot but after installing win8 and mapping all my network drives and rebooting I'm now encountering this error.


[Window Title]
Network Error

[Main Instruction]
Windows cannot access \\HOLLAND-SVR\Documents

[Content]
You do not have permission to access \\HOLLAND-SVR\Documents. Contact your network administrator to request access.

For more information about permissions, see Windows Help and Support

[Close]

My server is set up correctly and was working fine before. It would usually come up with a dialogue asking for username and password but NOTHING appears except this message.

Many thanks..

Alex

Attached Images

  • Untitled.jpg



#2 OP Axel

Axel

    --[Est. 1986]--

  • Joined: 05-August 03
  • Location: Milton Keynes, UK

Posted 31 May 2012 - 23:27

Switched to a local account where the credentials just match the server. Point is it should just let me enter them manually but doesnt offer this option. Any clues?

#3 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 23
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 01 June 2012 - 00:22

If you were using active directory you wouldn't have that issue...however, once the creds cache that is all you have to do, if you connected to it once to access anything, that is all that is needed.

You can create a batch file that runs a net use that auths upon login so it is seamless.

#4 lars77

lars77

    Neowinian

  • Joined: 18-April 08
  • Location: USA

Posted 01 June 2012 - 00:47

You can use Net Use to map the drives if you like. Or use the Credential Manager to save your user/password to the server. Both options would allow you to just access the server w/o having to type user/password. (You didn't give us any details on the server, presumably this isn't a Windows Domain w/ Active Directory?).

To force Windows to prompt you for the server's u/p... yeah I don't know that one, sorry ;) But honestly if you're worried about people logging into your computer to get into your server then you really ought to secure the computer itself rather than worry about the server prompting you for a u/p...IMO.

#5 DJGM

DJGM

    Mancunian

  • Joined: 05-June 02

Posted 01 June 2012 - 01:35

Hi guys,

I'm probably being an idiot but after installing win8 and mapping all
my network drives and rebooting I'm now encountering this error.
Posted Image



My server is set up correctly and was working fine before. It would usually come up with a
dialogue asking for username and password but NOTHING appears except this message.

Many thanks..

Alex

That is one of the error messages I absolutely HATE in Windows. It happens to me as well occasionally.
Makes my blood boil ... like how dare you say I don't have permission to access my own files on one
of my computers. Contact my network administrator, really? It's my network, I AM the administrator!
So essentially, I have to actually contact myself to resolve the issue!

#6 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 23
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 01 June 2012 - 01:35

You can use Net Use to map the drives if you like. Or use the Credential Manager to save your user/password to the server. Both options would allow you to just access the server w/o having to type user/password. (You didn't give us any details on the server, presumably this isn't a Windows Domain w/ Active Directory?).


if it were, the pc would have to be a member of the domain and the user or a group the user belongs into put into the share and file level permissions. Then once authenticated into the domain by logging onto the pc, the user will have access to whatever shares they have access to without the need to re auth or logon with different creds.

#7 OP Axel

Axel

    --[Est. 1986]--

  • Joined: 05-August 03
  • Location: Milton Keynes, UK

Posted 01 June 2012 - 07:16

Morning, it was LATE last night so had to give up and retire to bed.

Thanks for some of the solutions, they'll obviously help me sidestep to issue but it won't solve it at core.

I just don't get why Windows won't ask me to enter a user/pass rather than flat out refusing the connection?

The server is a Windows Home Server 2011. I've actually just tested my dads xp business machine and it's doing the same thing. So perhaps it's a server issue?

I was using the Consumer preview for some time with a "Microsoft Account" and manually entering credentials when it asked me, then I switched back to a local account and was using that for some weeks prior to installing the Release Preview.

Then again, that still doesn't explain why Win8 asked my to manually enter credentials upon the fresh install and after a reboot just refuse the connection!

Agh -Mindfield!

#8 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 86
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 01 June 2012 - 13:17

If you already have a session open, your not going to get prompted plain and simple. If you say open a connection with guest which is not allowed then bam you would be access denied.

Why would you want to be prompted? Vs just having session valid while your logged in?

that share is documents -- do you have access to just \\holland-svr

You can only ever be authed to a machine as 1 account at a time.. If you had already made a connection to say just the machine as guest, and guest does not have access to the document share -- bam denied without prompt.

what are the share and ntfs permissions on all your shares, do you allow anon\everyone\guest etc.

I would look on the server to see what sessions from your machines IP are active.