Sign in to follow this  
Followers 0

release preview Annoying Freezing Issue

149 posts in this topic

Posted

Seeing this happen on my i5 2500K too. It doesn't happen on a Core Duo SU9600 laptop at all though.

Share this post


Link to post
Share on other sites

Posted

I have freezes while using Chrome and Firefox too.

I think it's not related to the graphics driver because AMD and Nvidia Users have these issues.

Do you have an Intel Sandy Bridge Processor? (Core-i3/i5/i7)

In any user report regarding this freezes which I read till now, the system has one of these processors or relating chipsets inside.

So I think this problem is probably related to some Intel drivers.

Share this post


Link to post
Share on other sites

Posted

I have freezes while using Chrome and Firefox too.

I think it's not related to the graphics driver because AMD and Nvidia Users have these issues.

Do you have an Intel Sandy Bridge Processor? (Core-i3/i5/i7)

In any user report regarding this freezes which I read till now, the system has one of these processors or relating chipsets inside.

So I think this problem is probably related to some Intel drivers.

My lockups are on a Mac mini with a Core Duo so not i3-5-7.

Share this post


Link to post
Share on other sites

Posted

I would expect a faster response from MS (or Intel or whoever). This is a critical bug and needs to be patched ASAP.

Share this post


Link to post
Share on other sites

Posted

Also happens while using Chrome on my desktop with i5 2500k, no graphics card and Realtek 8111E 1 Gigabit LAN Controller. I tried installing the latest Windows 7 drivers from Realtek but no effect.

Share this post


Link to post
Share on other sites

Posted

Once you have the official realtek drivers, go to Device Manager and go to the advanced properties of the network card. Disable the Green Ethernet option. Someone posted that earlier in this thread, and while I can't confirm it has fixed it yet, I haven't had a freeze in the last 12 hours since then.

Share this post


Link to post
Share on other sites

Posted

I have my Ethernet adapter disabled and my PC still freezes when using Chrome, I'm not 100% sure this is related to the Ethernet adapter :(

Share this post


Link to post
Share on other sites

Posted

I've had this on my Dell Vostro V131 - but not on my two other desktops.

Also - has anyone else had issues with video playback using WMP? It seems to start playing the file, then playback stops and after a few seconds it hurriedly catches up.

I think Windows 8 RP is snappy on the whole, but feel there is something that isn't quite with it's network settings. I seem to get DNS resolutions issues - even after having changed the DNS settings to use Google's public DNS.

Share this post


Link to post
Share on other sites

Posted

why is everyone but me having problems with it.... *pukes* I can't believe I'm saying good things about windows 8...

vmware must love me then.... wheeeeeeeeeeee! go vmware!

Share this post


Link to post
Share on other sites

Posted

I'm having this exact same issue. I made a short video of what is happening:

http://www.youtube.com/watch?v=Po1y8vQg3jc&feature=plcp

Would love to hear from MS about a fix on this. It seems pretty widespread and it's an absolute showstopper bug that never existed on Consumer Preview.

Share this post


Link to post
Share on other sites

Posted

I have my Ethernet adapter disabled and my PC still freezes when using Chrome, I'm not 100% sure this is related to the Ethernet adapter :(

Well if you are using Chrome, that sounds like you are still connected via a wireless adapter. Check for the Green Ethernet setting on that one once you have the drivers directly from the manufacturer. It has cured my problem and a few others.

Share this post


Link to post
Share on other sites

Posted

Well if you are using Chrome, that sounds like you are still connected via a wireless adapter. Check for the Green Ethernet setting on that one once you have the drivers directly from the manufacturer. It has cured my problem and a few others.

I don't have them options on my wireless adapter, I have told Windows not to put the adapter to sleep. I will see how it goes from now. Seems okay so far :)

I've also disabled my Ethernet adapter in the BIOS

Share this post


Link to post
Share on other sites

Posted

Once you have the official realtek drivers, go to Device Manager and go to the advanced properties of the network card. Disable the Green Ethernet option. Someone posted that earlier in this thread, and while I can't confirm it has fixed it yet, I haven't had a freeze in the last 12 hours since then.

Already done. No effect.

Share this post


Link to post
Share on other sites

Posted

Hasn't worked for me unfortunately, PC just froze again. :(

It's weird how it freezes in stages :s

Share this post


Link to post
Share on other sites

Posted

Well if you are using Chrome, that sounds like you are still connected via a wireless adapter. Check for the Green Ethernet setting on that one once you have the drivers directly from the manufacturer. It has cured my problem and a few others.

I also tried disabling the Ethernet adapter and using a Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter to connect to the Internet but no effect again.

The freeze appears at random intervals of time. Sometimes, after just 2 minutes and sometimes after 45 minutes.

Share this post


Link to post
Share on other sites

Posted

I also tried disabling the Ethernet adapter and using a Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter to connect to the Internet but no effect again.

The freeze appears at random intervals of time. Sometimes, after just 2 minutes and sometimes after 45 minutes.

Same for me here, I've had it happen after using Chrome for about 2 minutes but I was using it for nearly 2 hours this morning before it crashed :/

Seems to be ONLY when using chrome though.

Share this post


Link to post
Share on other sites

Posted

I'm really hoping this is something they are aware of and can fix with a Windows Update...it would be a shame to go back to Win7 again after getting used to some of the nice little features in 8.

Share this post


Link to post
Share on other sites

Posted

I'm really hoping this is something they are aware of and can fix with a Windows Update...it would be a shame to go back to Win7 again after getting used to some of the nice little features in 8.

Yeah. I really like the fast boot.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Well, with the release of Chrome Metro I thought they would have fixed this.

The change log also mentions they have fixed crashes in Windows 8, however this problem still occurs with the latest dev build and still occurs when using the metro version of Chrome :(

Share this post


Link to post
Share on other sites

Posted

It's because it's not actually Chrome causing the issue. Try out Opera, it'll do the same thing. I've also had it happen without running Chrome. Chrome just makes it happen faster. Once I disabled the Green Ethernet or EEE Control Policies settings (look for that as well in your driver's advanced tab), I haven't had a crash in days.

Share this post


Link to post
Share on other sites

Posted

I think the culprit is Microsoft Kernel Debug Network Adapter. Disabled it from the Device Manager and no crashes till now.

Share this post


Link to post
Share on other sites

Posted

^^No, it isn't. Crashed again after 2 hours.

@Rafael Is there any other way to crash the system except pressing scroll lock? I am using an Apple keyboard and it doesn't have any scroll lock key.

Share this post


Link to post
Share on other sites

Posted

It's because it's not actually Chrome causing the issue. Try out Opera, it'll do the same thing. I've also had it happen without running Chrome. Chrome just makes it happen faster. Once I disabled the Green Ethernet or EEE Control Policies settings (look for that as well in your driver's advanced tab), I haven't had a crash in days.

My ethernet adapter has none of these options.

Share this post


Link to post
Share on other sites

Posted

My ethernet adapter has none of these options.

I had to install drivers to get these options, but the fix does work here, haven't had a crash in a day now

1 person likes this

Share this post


Link to post
Share on other sites

Posted

If you have no disable C-States option in the BIOS (most laptops don't) you can workaround by creating a new Custom Power Plan and set - as an advanced option - in the Processor Power Management Tab the minimum processor rate at 50-70% ( i set myself at 50%) and the maximum processor rate at the very same value! (50%-50% or 70%-70%).

No crashes since then! Yes it takes from the processing power, but at least the system is stable.

As i noticed here and on other forums, this is an Intel only problem.

P.S. I joined 8Forums only to post this solution. If you are regulars on other forums, post it there also, it would help others too.

-----------------

It seems to be an Sandy Bridge i3/i5/i7 problem only.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.