Jump to content

149 posts in this topic

Posted

Finally, a [url="http://support.microsoft.com/kb/2727113"]hotfix for the issue[/url] via KB2727113, which should be appearing in Windows Update any time now if it hasn't already.

"On a computer that is running Windows 8 Release Preview or Windows Server 2012 Release Candidate, the system may randomly stop responding (hang) when you work on multimedia or communication activities. This problem may occur during video editing, unified communications, or other multimedia activities.

"This problem may occur because of an issue in the interaction between the state-machine driving dynamic tick transitions and the state-machine-driving clock rate changes."
1 person likes this

Share this post


Link to post
Share on other sites

Posted

It is on Windows Update now. Just installed it.

Share this post


Link to post
Share on other sites

Posted

[quote name='rseiler' timestamp='1341945364' post='594992917']
Finally, a [url="http://support.microsoft.com/kb/2727113"]hotfix for the issue[/url] via KB2727113, which should be appearing in Windows Update any time now if it hasn't already.

"On a computer that is running Windows 8 Release Preview or Windows Server 2012 Release Candidate, the system may randomly stop responding (hang) when you work on multimedia or communication activities. This problem may occur during video editing, unified communications, or other multimedia activities.

"This problem may occur because of an issue in the interaction between the state-machine driving dynamic tick transitions and the state-machine-driving clock rate changes."
[/quote]

So from what I have read if you applied the[color=#b22222] [b]bcdedit /set disabledynamictick yes[/b][/color]. You need to undo it with [color=#006400][b]bcdedit /set disabledynamictick no[/b][/color] so I'll see if this doesn't freezes up again.

Share this post


Link to post
Share on other sites

Posted

[quote name='LEXX911' timestamp='1342048392' post='594996659']
So from what I have read if you applied the[color=#b22222] [b]bcdedit /set disabledynamictick yes[/b][/color]. You need to undo it with [color=#006400][b]bcdedit /set disabledynamictick no[/b][/color] so I'll see if this doesn't freezes up again.
[/quote]

Well the is system no longer freezing up but Firefox is starting to freezes up.

Share this post


Link to post
Share on other sites

Posted

[quote name='Chris123NT' timestamp='1340898033' post='594965415']
They won't, their telemetry data isn't showing this bug so they have no clue how widespread it is. Due to the nature of the system never reporting an actual crash, all they see is a bunch of "unexpected" reboots.
[/quote]

Hopefully they monitor popular forums such as these?

Share this post


Link to post
Share on other sites

Posted

[quote name='migo' timestamp='1342456699' post='595007669']
Hopefully they monitor popular forums such as these?
[/quote]?? They released an update. Check a few posts up.

Share this post


Link to post
Share on other sites

Posted

[quote name='x-byte' timestamp='1342460328' post='595007881']
?? They released an update. Check a few posts up.
[/quote]

Yeah, it didn't work for me.

Share this post


Link to post
Share on other sites

Posted

Hmm... Worked fine on both my systems. Laptop and Desktop. Are your symptoms the same?

Going by this thread it seems people is having less issues. Although that might be because of different workarounds.

Share this post


Link to post
Share on other sites

Posted

Yeah, exact same freeze even with the update. Now I've got both Hyper-V and the Disable Tick workaround and no crash yet, but from my experience with the CP freezing, I could go a day or more before getting hit with it again.

Share this post


Link to post
Share on other sites

Posted

[quote name='migo' timestamp='1342461534' post='595007975']
Yeah, exact same freeze even with the update. Now I've got both Hyper-V and the Disable Tick workaround and no crash yet, but from my experience with the CP freezing, I could go a day or more before getting hit with it again.
[/quote]
I had that problem as well. I reran bcdedit /set disabledynamictick yes then restarted. Then ran bcdedit /set disabledynamictick no and restarted. Haven't had the issue since. Worked fine on my desktop without re-enabling/disabling it.

Share this post


Link to post
Share on other sites

Posted

[quote name='nesl247' timestamp='1342469888' post='595008417']
I had that problem as well. I reran bcdedit /set disabledynamictick yes then restarted. Then ran bcdedit /set disabledynamictick no and restarted. Haven't had the issue since. Worked fine on my desktop without re-enabling/disabling it.
[/quote]

Huh. That's a curious solution. I'll give it a shot if it stays stable for a couple days like this.

Share this post


Link to post
Share on other sites

Posted

[quote name='nesl247' timestamp='1342469888' post='595008417']
I had that problem as well. I reran bcdedit /set disabledynamictick yes then restarted. Then ran bcdedit /set disabledynamictick no and restarted. Haven't had the issue since. Worked fine on my desktop without re-enabling/disabling it.
[/quote]
That didn't solved the problem on my MacBook Pro 13" from 2010. Seems that Microsoft haven't fixed the problem entirely :/

Share this post


Link to post
Share on other sites

Posted

You guys are sure you installed the update correct? Look in the update history for

Update for Windows 8 Release Preview for x64-based Systems (KB2727113)

Share this post


Link to post
Share on other sites

Posted

Worked fine for me. I've had no issues since installing that update.

Share this post


Link to post
Share on other sites

Posted

I tried the "bcdedit..." fix without success -- I am not sure I have the same issue. My "freeze" seems to be limited to just Google Chrome. The rest of the system responds normally -- Chrome just won't finish loading. I have www.google.com set as my start page -- it never finishes loading.

I will try the "official" fix later today -- but not sure this is the issue I am having.

Share this post


Link to post
Share on other sites

Posted (edited)

[Oops! Just saw that a few other people already posted this. Sorry!]

Microsoft release a fix for this.

1. Open a terminal in administrator mode.
2. type (without the quotes) "bcdedit /set disabledynamictick yes" and hit return.
3. Reboot your system. Edited by Tuishimi

Share this post


Link to post
Share on other sites

Posted

[quote name='ls_dragons' timestamp='1342634495' post='595014403']
I tried the "bcdedit..." fix without success -- I am not sure I have the same issue. My "freeze" seems to be limited to just Google Chrome. The rest of the system responds normally -- Chrome just won't finish loading. I have www.google.com set as my start page -- it never finishes loading.

I will try the "official" fix later today -- but not sure this is the issue I am having.
[/quote]

I've heard there can be Flash conflicts with Chrome. Check plugins, see if there is more than one entry for flash...

Share this post


Link to post
Share on other sites

Posted

[quote name='ls_dragons' timestamp='1342634495' post='595014403']
I tried the "bcdedit..." fix without success -- I am not sure I have the same issue. My "freeze" seems to be limited to just Google Chrome. The rest of the system responds normally -- Chrome just won't finish loading. I have www.google.com set as my start page -- it never finishes loading.

I will try the "official" fix later today -- but not sure this is the issue I am having.
[/quote]

The funny thing is that only Google's websites won't load at start (sometimes, not always). Pin a few tabs with other websites and try it. I'm speaking about Chrome Beta, haven't tried other versions.

Share this post


Link to post
Share on other sites

Posted

I installed the leaked RTM version on my MacBook Pro and I still get random freezes. Now I wonder if this is problem with OS itself or Boot Camp 4.0 drivers having some compatibility issues with Windows 8 :/ (and BTW, this is why there should be a trial version, I don't to find out that OS have some problems on my computer after I bought it)

Share this post


Link to post
Share on other sites

Posted

[quote name='revanmj' timestamp='1344274030' post='595065843']
I installed the leaked RTM version on my MacBook Pro and I still get random freezes. Now I wonder if this is problem with OS itself or Boot Camp 4.0 drivers having some compatibility issues with Windows 8 :/ (and BTW, this is why there should be a trial version, I don't to find out that OS have some problems on my computer after I bought it)
[/quote]

Same here on my MacBook Pro mid2009, freezes are definitely not gone even without installing bootcamp. At this point I believe it has to do with drivers because I remember that Microsoft fixed these problems with an update which is included in the RTM (and If I do remember well it was even released for Release Preview at some point). It's very annoying

Share this post


Link to post
Share on other sites

Posted

I also have Windows 8 on my MacBook Pro and it works wonderfully...when it's not freezing, I managed to get the trackpad etc. working. They seem to happen most often when I'm wandering around metro so I'm tending towards something related to the graphics drivers.

I tried the Hyper-V trick but it didnt work. Now I'm trying the driver downloaded directly from nvidia's website, let's see...

EDIT: Nope, didn't work. I wonder if it has anything to do with overheating? I did run Skyrim under Windows 7 before and it didn't freeze, though :(

Share this post


Link to post
Share on other sites

Posted

This command with cmd run by administrator apparently solved the problem on my macbook pro:

bcdedit /set disabledynamictick yes

give it a try!

Share this post


Link to post
Share on other sites

Posted

[quote name='Zoddino' timestamp='1344500696' post='595074519']
This command with cmd run by administrator apparently solved the problem on my macbook pro:

bcdedit /set disabledynamictick yes

give it a try!
[/quote]

Mine's also a mid 2009 MBP, like yours. Wish me luck.

Share this post


Link to post
Share on other sites

Posted

For some reason I'm not given the option to edit the previous post but I wanted to let you know that it worked. No more freezes here!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.