Jump to content


Microphone problem


  • Please log in to reply
1 reply to this topic

#1 rcampbel33


    Resident One Post Wonder

  • Joined: 11-July 12

Posted 11 July 2012 - 08:26

I have a Toshiba laptop with a built-in mic. It is somehow on live, I can hear it through my headphones or speakers. I'd like to turn it off as far as me hearing it because it just creates annoying ambient noise. More importantly, my voice recognition and Skype are not hearing or finding the mic so it is currently unusable for its intended purposes. I have looked through every setting I can find in Sound control panel to no avail. Can someone help? If I could set the default back to its original setting that might help, but I can't seem to find that in default settings either.

#2 Detection


    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 11 July 2012 - 09:44

Posted Image