Jump to content



Photo

Outlook Calendar sharing question

outlook 2010 exchange calendar sharing

  • Please log in to reply
3 replies to this topic

#1 D!ABOL!C

D!ABOL!C

    Neowinian Senior

  • Joined: 06-April 03
  • Location: North Carolina
  • OS: Windows 8.1 and OSX 10.9.3
  • Phone: HTC One (M8) Android 4.4.2

Posted 20 July 2012 - 18:38

Experiencing a strange issue with calendars sharing. One of our users is able to get full access to another users private calendar. I checked the settings of the private calendar and under permissions there are no permissions for anyone else to view the calendar. If I try to add this private calendar, it will pull up, but it will not load any dates. On the computer in question, if they add this private calendar it shows up no problem. If they try to load my private calendar, it asks to send a request.

Now I believe, I am not 100% sure, but perhaps a request was sent and accepted as that is the reason the user can see this private calendar. My question is how do I revoke this?

Server is Exchange 2010 and the versions of Outlook involved are 2007 and 2010. Thanks!


#2 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 25
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 20 July 2012 - 19:47

check the permissions on the exchange server...if full permissions have been granted that will override anything you have in place at the user level.

#3 OP D!ABOL!C

D!ABOL!C

    Neowinian Senior

  • Joined: 06-April 03
  • Location: North Carolina
  • OS: Windows 8.1 and OSX 10.9.3
  • Phone: HTC One (M8) Android 4.4.2

Posted 20 July 2012 - 20:13

You can disregard this topic. We figured it out.

We deleted the private calendar from the list in Outlook, exited Outlook and restarted it and then tried to re-add it. When trying to re-add it, it said we did not have permissions. So I guess it solved itself. The only thing I can think is that maybe a request was sent from the user to access the private calendar and it was approved. Oh well, seems fine now.

#4 g0dzilla

g0dzilla

    Neowinian

  • Joined: 10-April 12
  • Location: Sydney, Australia
  • OS: Windows 7 x64 Ultimate, Windows 8 CP x64, and Mac OSX Lion
  • Phone: Jailbroken iPhone 4 GSM iOS 5.1.1

Posted 01 August 2012 - 12:28

check the permissions on the exchange server...if full permissions have been granted that will override anything you have in place at the user level.


At the end of the day, this will be the issue as I have experienced the same issue at work also. Full mailbox access takes precedence even if the "Delegate can see my private items" option is disabled in Delegate settings.