Jump to content



Photo

windows 8 on virtualbox


  • Please log in to reply
6 replies to this topic

#1 ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Nokia Lumia 920

Posted 24 July 2012 - 22:07

I'm trying to install windows 8 on virtualbox but I'm getting this error:
VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.
Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer.

I have hyperthreading enabled in bios, what else could be wrong? This appears in both 32 and 64 bit versions.


#2 Tony.

Tony.

    Neowinian Senior

  • Joined: 10-February 05
  • Location: Liverpool, UK
  • OS: Windows 7

Posted 24 July 2012 - 22:13

Has the VT-x/AMD-V options been selected via the VM settings?

#3 OP ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Nokia Lumia 920

Posted 24 July 2012 - 22:15

Has the VT-x/AMD-V options been selected via the VM settings?

Yes!

#4 +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas
  • OS: Win 8.1
  • Phone: OnePlus One 64Gb

Posted 24 July 2012 - 22:20

VT-x/AMD-V is not hyper threading. Its the hardware virtualization layer and if you do not have an option for that in your BIOS, either your motherboard or CPU do not support it.

#5 abysal

abysal

    Neowin Addict

  • Joined: 23-November 01
  • Location: Delaware, USA
  • OS: Win7/Mint/FreeBSD/OSX
  • Phone: BB9930/SGS5

Posted 24 July 2012 - 22:21

I had the same issue when trying to run Windows 7 x64 under Linux Mint 13 64-bit running virtual box. I had to switch over to running Windows 7 x86 guest instead. I didn't research the issue further either, but a switch to the 32bit guest OS was a work around. Could be that the 3770k I'm running doesn't support VT-x.

#6 TheDisneyMagic

TheDisneyMagic

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 01-October 05
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 1520

Posted 24 July 2012 - 22:21

Try entering your Computer's BIOS and ensure Virtualization is enabled.

#7 OP ultimate99

ultimate99

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 20-August 02
  • Location: ON, Canada
  • OS: Win 8.1 Pro
  • Phone: Nokia Lumia 920

Posted 24 July 2012 - 22:49

Try entering your Computer's BIOS and ensure Virtualization is enabled.


I didn't even know where it was...now it worked.