Jump to content

6 posts in this topic

Posted

I'm hoping you guys can help me out here.

I have a client who is running Lion 10.7.4 and connects to work at home via a VPN connection. The client has Office 2008 with Entourage which was working fine when we were on Exchange 2003. After we upgraded to Exchange 2010 it no longer works. I did some researching and see that Entourage 2008 will only work with IMAP or POP. I told him that in order to use Entourage we would have to set that up or upgrade it to the latest version of Office.

He then suggested we try the built in mail app. So the client brought the laptop into the office and I was able to configure it at work and was able to get mail downloading and working. When the user tries to use the mail app at home over the VPN, it does not connect. I'm not sure if he is getting connection errors in the mail app. The user has confirmed though the VPN connection is up and is able to access network shares etc. over the VPN, just mail flow does not work.

Are there any troubleshooting steps we can try? I'm kinda stumped. Thank you.

Share this post


Link to post
Share on other sites

Posted

So I'm guessing DNS resolution is working through the VPN?

Mail has fields for both Internal and External servers when using Exchange connections. Are those set to the same server?

Share this post


Link to post
Share on other sites

Posted

[quote name='Elliott' timestamp='1344005597' post='595057109']
So I'm guessing DNS resolution is working through the VPN?

Mail has fields for both Internal and External servers when using Exchange connections. Are those set to the same server?
[/quote]

I believe I set them to be different. I found an article, which i'm trying to find again on configuring the settings and I set them differently.

I believe the settings I put are:

Internal: [Servername].domain.com (Actual Server name address)
External: mail.domain.com (OWA address)

These settings worked when connected at the office.

Share this post


Link to post
Share on other sites

Posted

If you have the external one set, I believe it uses that one even when connected by a VPN. Is the external OWA address functional while connected to the VPN?

Share this post


Link to post
Share on other sites

Posted

After doing some testing, the user was not able to get to the OWA address using mail.domain.com from a web browser over VPN. So we tried just the IP address and it worked. So when I changed it in the mail preferences, I was able to send mail and I received it on my end. The problem now is that mail does not download. I told the user to leave the mail app open as when I tested in the office, it took a few minutes before mail started to download but I don't think mail will come in.

Any other suggestions?

Share this post


Link to post
Share on other sites

Posted

[quote name='D!ABOL!C' timestamp='1344055069' post='595058899']
After doing some testing, the user was not able to get to the OWA address using mail.domain.com from a web browser over VPN. So we tried just the IP address and it worked. So when I changed it in the mail preferences, I was able to send mail and I received it on my end. The problem now is that mail does not download. I told the user to leave the mail app open as when I tested in the office, it took a few minutes before mail started to download but I don't think mail will come in.

Any other suggestions?
[/quote]
Sounds like a DNS problem? My work Mac has trouble switching DNS when I come home. I have to manually remove the work DNS (that it gets via DHCP on wifi in both locations). Your client's case doesn't sound as extreme as mine but something similar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.