Jump to content



Photo

  • Please log in to reply
20 replies to this topic

#16 tango209

tango209

    Resident One Post Wonder

  • Joined: 22-August 12

Posted 22 August 2012 - 04:41

I had the same problem with my Acer Aspire V3-571G-6602 with the same wifi adapter (AR5BWB222). I was able to get the driver to install successfully by doing the following:

Open computer management
Clicked on device manager
double clicked Atheros AR5BWB222 Wireless Network Adapter
selected driver tab
selected Update Driver...
selected Browse My Computer...
selected Let me pick from a list of device drivers...
selected Have Disk...
navigated to the directory where the win 7 driver was and installed it
(for me the path was C:\Users\myname\Documents\Drivers\Wireless LAN_Atheros_10.0.0.38_W7x64_A\WLAN_Atheros_10.0.0.38_W7x64\ndis6xWin7\netathrx)

driver date: 2/15/12
driver version: 10.0.0.38


#17 anstosa

anstosa

    Resident One Post Wonder

  • Joined: 27-August 12

Posted 27 August 2012 - 21:11

Hey all! Exact same problem as you (Windows 8 RTM on Vizio CN15-A2). I was able to get the WiFi working with this driver: http://www.driversdo...&brNum=3&show=0 (I used the installer bundled with the driver but I imagine it would work via Device Manager as well.)

Hope this helps!

#18 OP jimmyfal

jimmyfal

    Neowinian

  • Joined: 25-August 09
  • Location: Chatham, MA

Posted 27 August 2012 - 23:48

Hey anstosa, can't thank you enough for this!!! You da man! It worked on my Vizio CN15-A2. Love this laptop by the way, Vizio delivered big time.

#19 Rebisco

Rebisco

    Resident One Post Wonder

  • Joined: 08-November 12

Posted 08 November 2012 - 00:51

Thank you Tango209 for your guide, it worked for my Aspire V3-471G. Although I had to locate on a different directory. Re-installing it works.

#20 umrao

umrao

    Resident One Post Wonder

  • Joined: 01-February 13

Posted 01 February 2013 - 21:32

Thanks ANSTOSA and REBISCO, it worked for my Aspire V5-571G too. :)

#21 tim_s

tim_s

    Default

  • Joined: 07-January 13
  • OS: OSX (Macbook Pro i7), Windows 7 (Gaming), Gentoo
  • Phone: Samsung Galaxy SIII, iPhone 4s

Posted 01 February 2013 - 22:06

Weird - I use Atheros exclusively as the product is well supported in Linux and never had any issues.



Click here to login or here to register to remove this ad, it's free!