Jump to content



Photo
win8

  • Please log in to reply
6 replies to this topic

#1 Denis W.

Denis W.

    The True North!

  • Tech Issues Solved: 4
  • Joined: 06-March 05
  • Location: Toronto, Ontario [CA]
  • OS: Windows 8.1 Pro and OS X Mavericks
  • Phone: iPhone 4S

Posted 28 August 2012 - 05:59

Fixed this already, but just a FYI as Google doesn't have this listed:

This appears in the Metro Control Panel under Users after I tried adding an Exchange account to the Mail app, and acknowledged the following security-related dialog without thinking.

With that setting enabled, your PC will lock itself after dimming the screen or after waking it from sleep - your Power Options settings have no effect here. Having your PC prompt you for your password after waking up or idling isn't particularly helpful if you're on a single user desktop at home.

Disabling it is simple but not particularly straight forward at first: go to the desktop Control Panel, User Accounts, and click "Reset Security Policies" on the left. That should do the trick.


#2 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 28 August 2012 - 06:15

That's a security policy set in place because you've connected to an Exchange account that requires that policy be in place in order to use it. That's not something to fix...that's intended behavior.

Unless I'm not understanding something that you've said.

#3 OP Denis W.

Denis W.

    The True North!

  • Tech Issues Solved: 4
  • Joined: 06-March 05
  • Location: Toronto, Ontario [CA]
  • OS: Windows 8.1 Pro and OS X Mavericks
  • Phone: iPhone 4S

Posted 28 August 2012 - 14:04

Is that policy set server-side?

In addition the policy remains even if you remove the Exchange accounts in question from the Mail app, or uninstall the Mail/Calendar/People/Messenger apps.

My point was, this policy seems a bit unnecessary for a non-portable single user desktop that rests at home, especially since the Mail app is the first non-web client to ask about this policy.

#4 Dan~

Dan~

    Neowinian Senior

  • Joined: 21-May 03

Posted 28 August 2012 - 14:07

Policy should be set server side. Try move the secedit database on the local machine(c:\windows\security\database - This is the Group Policy database), then do gpupdate /force /boot in cmd

#5 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 28 August 2012 - 14:31

Yes, that policy is set server side. The same thing happens with all of my phones when I connect them to my work e-mail via Exchange. It's a way to prevent your work e-mails (and other items) from being read/used by anyone who walks up and tries to use the machine. It's fairly standard practice.

The policy will remain in effect after removal until you tell it to disable the setting. That's a trivial matter to take care of usually. :)

#6 Tuishimi

Tuishimi

    Michinator

  • Joined: 19-November 10
  • OS: Windows 8

Posted 31 October 2012 - 19:19

Yes, but does the account work in Windows mail once you disable it?

[edit]

Huh! It does.

#7 OP Denis W.

Denis W.

    The True North!

  • Tech Issues Solved: 4
  • Joined: 06-March 05
  • Location: Toronto, Ontario [CA]
  • OS: Windows 8.1 Pro and OS X Mavericks
  • Phone: iPhone 4S

Posted 31 October 2012 - 22:48

Interesting... so it does continue to work after disabling the security policy.

Perhaps it'll bug you later to enforce it, else it stops syncing.



Click here to login or here to register to remove this ad, it's free!