Sign in to follow this  
Followers 0
Roberto Guedes

YouTube and GReader tabs not fullscreen when opening Chrome

3 posts in this topic

In my config, when I open Chrome, it loads the tabs of the last sessions. However, when YouTube or Google Reader are one of these, they won't be "fullscreen" (and, when I say that, not the F11 mode, the image shows). I have to close the tab and reaload with another one. Does this happen to anyone else?

semttuloajs2v.png

Share this post


Link to post
Share on other sites

I had a similar problem because I had enabled certain flags which were related to some experimental GPU rendered stuff. Have a look and see if you enabled them too...

Share this post


Link to post
Share on other sites

My Chrome is not in English, so I don't know how this would be for you, but there is one related to GPU that uses GPU rendering in all pages, not just the ones supported, and the config is set do deafult, not actived or deactivated. Maybe that's the one?

EDIT: Tried to deactivate and it didn't work. Every flag was deactivated, so it's not a problem there. Oh, it's the stable channel, by the way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.