Sign in to follow this  
Followers 0
Tjarboe

Netgear R6300 802.11ac performance anyone?

2 posts in this topic

Hello.

I purchased a Netgear R6300 wifi Router about 2 months ago. I replaced my older Linksys N router with it. However, I have found that when watching movies through my xBOX from Windows Media Center that the videos are really choppy, and after about 10 minutes, the Xbox loses connection with Windows Media Center.

Whenever I use my Xbox to watch Netflix though, I experience no disruptions, however the movies do not stream in HD. This never happened with my Linksys.

I'm just wandering if anyone else has any experience with this R6300 Router, or should I go with the ASUS 802.11ac router?

Thanks for any help!

Share this post


Link to post
Share on other sites

If other media streams well then it seems to me that this has nothing to do with the router itself, but with some other configuration, I have the same router and media player streams perfectly fine to my PS3 and to my WDTVLive Hub, perhaps this is something related to your firewall or other security software or configuration?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.