Jump to content



Photo

Gmail Notifier Plus 3.6

app notifier gmail windows windows 8

  • Please log in to reply
35 replies to this topic

#31 timr87

timr87

    Resident One Post Wonder

  • Joined: 02-September 14

Posted 02 September 2014 - 23:25

I just found the 3.7 alpha version and it is working well again.

 

https://github.com/s...Plus/issues/133

 

Thanks goes to jansokoly and andrew_(shellscape).

I'm not that much of an expert with Github. Is there a fast way to compile it to a usable program?




#32 DaVoodoo

DaVoodoo

    Neowinian

  • Joined: 16-June 03

Posted 05 September 2014 - 07:46

I'm not that much of an expert with Github. Is there a fast way to compile it to a usable program?

As far as I know the 3.6 version is working again as google "fixed" the problem. If not PM me and I will sort you out with the 3.7 Alpha. :D



#33 jtbob

jtbob

    Neowinian

  • Joined: 05-September 14

Posted 05 September 2014 - 16:25

Unfortunately, version 3.6 isn't working for me. Stil get the "Please check your account settings". I tried installing the 3.7 .msi alpha from Github, but halfway through the install, it asks for the 3.5 version .msi, which I don't have.

 

Please let me know where I can go to get the necessary bits.

 

Cheers



#34 BluepointVance

BluepointVance

    Neowinian

  • Joined: 05-May 04

Posted 17 September 2014 - 06:00

Unfortunately, version 3.6 isn't working for me. Stil get the "Please check your account settings". I tried installing the 3.7 .msi alpha from Github, but halfway through the install, it asks for the 3.5 version .msi, which I don't have.

 

Please let me know where I can go to get the necessary bits.

 

Cheers

 

Not sure why it's asking for 3.5 msi... Don't think I have that myself -- but I just downloaded the 3.7 msi from here:

 

https://github.com/j...r-Plus/releases

 

And it installed fine on my Windows 7 64bit system. Working perfectly again for me.



#35 jtbob

jtbob

    Neowinian

  • Joined: 05-September 14

Posted 18 September 2014 - 16:22

Strange. I tried version 3.7 msi again, and it asked for version 3.5 msi. I tried to uninstall version 3.6, and it asked for version 3.5 msi. So I did a web search to find version 3.5 msi, found it and downloaded it. Then uninstalled version 3.6 and it uninstalled fine. Ran version 3.7 msi again and it installed properly.

 

And version 3.7 does work perfectly.

 

Cheers,



#36 OP andrew_

andrew_

    Neowinian

  • Joined: 26-June 04
  • Location: Michigan

Posted 23 September 2014 - 14:18

Pleased to announce that 3.7 has been released. https://github.com/s...leases/tag/v3.7