Jump to content



Photo

Firefox - Silverlight - Netflix - TV

firefox silverlight netflix tv

  • Please log in to reply
10 replies to this topic

#1 Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 25 September 2012 - 02:10

So I was going to watch a movie from Netflix on my TV via the PC. I hook up the HDMI cable to my TV and the Silverlight plugin crashes. Is there anyway to prevent this from happening?


#2 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 25 September 2012 - 02:25

So I was going to watch a movie from Netflix on my TV via the PC. I hook up the HDMI cable to my TV and the Silverlight plugin crashes. Is there anyway to prevent this from happening?


Was this a case where you had already loaded the content on Netflix then switched?

If so I would sort of expect something to happen since it is 'secure content' and you broke the connection.


#3 OP Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 25 September 2012 - 03:09

No. I set my tv as monitor, loaded netflix, then movie, went to full screen and bam!

#4 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 25 September 2012 - 03:12

I know this is a stupid question, but someone has to ask it

is your silverlight up-to-date and what version of firefox are you on?

and do you have the same problem in IE, if not, you might just have to use netflix in IE (it's usually more stable for me that way)

#5 OP Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 25 September 2012 - 04:04

I know this is a stupid question, but someone has to ask it

is your silverlight up-to-date and what version of firefox are you on?

and do you have the same problem in IE, if not, you might just have to use netflix in IE (it's usually more stable for me that way)


Silverlight is the newest. Firefox is 15.0.1. I haven't tried IE. Never use it, so Didn't even think about it. Will try IE and see what happens.

#6 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 25 September 2012 - 04:06

Silverlight is the newest. Firefox is 15.0.1. I haven't tried IE. Never use it, so Didn't even think about it. Will try IE and see what happens.

yeah, remember silverlight is a MS product, so obviously (whether they'll admit it or not) it's optimized to work with IE better lol

netflix is the only thing i've ever used IE for, aside from the occasional online class that requires ActiveX to work correctly

#7 tsupersonic

tsupersonic

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-September 06
  • Location: USA
  • OS: Win. 8.1 Pro. x64/Mac OS X
  • Phone: iPhone 5S/Nexus 5

Posted 25 September 2012 - 04:12

yeah, remember silverlight is a MS product, so obviously (whether they'll admit it or not) it's optimized to work with IE better lol

netflix is the only thing i've ever used IE for, aside from the occasional online class that requires ActiveX to work correctly

Just as an FYI - I have had no problems with Netflix on Chrome - including loading Netflix content on my laptop, then plugging and switching to HDMI and having the content stream perfectly fine.

#8 OP Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 25 September 2012 - 13:47

Well, it works fine in IE. I will try with Chrome, because I hate IE.

#9 1941

1941

    Banned

  • Joined: 17-July 06

Posted 25 September 2012 - 14:13

The only problem I have had with Silverlight is that Windows Update wants to keep installing the same update. I had to hide it to stop it.

#10 mbrady1960

mbrady1960

    Resident One Post Wonder

  • Joined: 18-February 13

Posted 18 February 2013 - 15:28

The problem is the Computer Browser.

You go to "run", then type in "SERVICES.MSC" when that pops up scroll down to "Computer Browser" highlight it then in the left hand side at the top you will see "Restart the service". That's it. Restart computer. Now Firefox or anyother browser will play Silverlight.

I have read so many posts about this with people coming up with all sorts of things to try to fix this, but none has worked....for me anyway.

So do this and I'm sure you'll be happy again.

#11 1941

1941

    Banned

  • Joined: 17-July 06

Posted 18 February 2013 - 15:57

The problem is the Computer Browser.

You go to "run", then type in "SERVICES.MSC" when that pops up scroll down to "Computer Browser" highlight it then in the left hand side at the top you will see "Restart the service". That's it. Restart computer. Now Firefox or anyother browser will play Silverlight.

I have read so many posts about this with people coming up with all sorts of things to try to fix this, but none has worked....for me anyway.

So do this and I'm sure you'll be happy again.


I have that service disabled and Silverlight runs just fine on my PC.



Click here to login or here to register to remove this ad, it's free!