Jump to content



Photo

Zoom is all jaggy

since 10.8.2

  • Please log in to reply
4 replies to this topic

#1 PyX

PyX

    Neowinian Senior

  • Joined: 20-December 03

Posted 26 September 2012 - 01:49

Hi, does anyone use the zoom command from the accessibility pane sometimes (Ctrl + Scrollwheel) ? Since I installed 10.8.2, the zoom is jaggy like hell, it wasn't like that before.

Can anybody else replicate the issue ?


#2 .Neo

.Neo

    Generic User

  • Joined: 14-September 05
  • Location: Amsterdam, NL
  • OS: OS X Mavericks
  • Phone: iPhone 5s

Posted 26 September 2012 - 20:59

On my iMac it's a bit jaggy because the OS actually seems to respond to my fingers not going 100% smoothly over the Magic Trackpad surface. Other than that it doesn't lag.

#3 OP PyX

PyX

    Neowinian Senior

  • Joined: 20-December 03

Posted 26 September 2012 - 22:48

On my iMac it's a bit jaggy because the OS actually seems to respond to my fingers not going 100% smoothly over the Magic Trackpad surface. Other than that it doesn't lag.


Oh sorry I haven't been clear about it. I'm not talking about a lag, I'm talking about the picture. My fonts become all distorted, well, more than it ever did before.

#4 +jamesyfx

jamesyfx

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-February 06
  • Location: Manchester, UK
  • OS: OS X 10.9 / Windows 8.1
  • Phone: Nexus 5

Posted 27 September 2012 - 15:44

There is an option to smooth out the zoomed display.

Simply go to System Preferences -> Accessibility

And you'll find your way. It's self-explanatory from there. :p

#5 OP PyX

PyX

    Neowinian Senior

  • Joined: 20-December 03

Posted 30 September 2012 - 17:15

Oh God, thanks jamesyfx. I have never noticed this option, but it has always been ON since Tiger and then after 10.8.2, it turned off automatically during the update >_>



Click here to login or here to register to remove this ad, it's free!