Jump to content



Photo

issue with ADT [linux]


  • Please log in to reply
1 reply to this topic

#1 Original Poster

Original Poster

    C++ n00b

  • Tech Issues Solved: 1
  • Joined: 15-July 08
  • Location: my room
  • OS: windows 7, backtrack 5, OSx 10.6

Posted 28 September 2012 - 15:15

this is annoying .... it wont install the adt :/ it keeps saying

"Cannot complete the install because one or more required items could not be found.
Software being installed: Android Development Tools 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395)"

I really want to get on to my android development but it cant find libraries and will not install the ADT it has installed everything else i need but the ADT and its starting to annoy me im using eclipse 3.7 on ubuntu any ideas?



#2 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 28 September 2012 - 15:20

see if this helps :)
http://stackoverflow...ling-adt-plugin