Sign in to follow this  
Followers 0
Brandon H

things slowing way down again this morning

372 posts in this topic

Loading threads is running fine, but posting is taking forever for me today, hitting post and watching that little square pattern at the top right forever, 'saving post' shows at the bottom and sometimes never refreshes the page, although clicking back into the thread from New Content link shows that my post has worked

This is what is happening with me.

Share this post


Link to post
Share on other sites

This is what is happening with me.

Yep, back to the same again today for me too, posting doesn't refresh a lot of the time, it just sits on 'saving post'

Share this post


Link to post
Share on other sites

The only post its taking a long time to post to is the "Random Pictures" thread but that could be because its so big

Share this post


Link to post
Share on other sites

The only post its taking a long time to post to is the "Random Pictures" thread but that could be because its so big

No, it is in all threads Rappy.

1 person likes this

Share this post


Link to post
Share on other sites

No, it is in all threads Rappy.

not for me :/ I replied here within a second

Share this post


Link to post
Share on other sites

not for me :/ I replied here within a second

Me too now, but the first post I made here took awhile.

Share this post


Link to post
Share on other sites

wow, now threads are suddenly taking forever to load :/

edit: and now things have sped back up again wtf

Share this post


Link to post
Share on other sites

I've asked Dave and Marcel if they can have a look.

Share this post


Link to post
Share on other sites

^ Buy that supercomputer. ;)

Share this post


Link to post
Share on other sites

The problem is we already have a super computer that runs Linux. If we used Windows for a proper server we wouldn't be having all these problems. :p

Share this post


Link to post
Share on other sites

^ I have found that most large servers run on Linux.

Share this post


Link to post
Share on other sites

^ I wasn't serious. :D

Share this post


Link to post
Share on other sites

Just tried to report a post. Got bored waiting for it to refresh after about 10 minutes.

Not sure if it worked or not.

Edit: and yet this was instantaneous.

Share this post


Link to post
Share on other sites

Haven't noticed any slow downs that were anything to complain about, in a good while, here lately. :)

1 person likes this

Share this post


Link to post
Share on other sites

Pages are taking a long time to load again today, I think I noticed it yesterday too

Browser hangs on 'Waiting for Neowin......" for about 20+ seconds sometimes then once it gets a response the page loads lightning fast, just seems to have trouble initially contacting the site each time

Share this post


Link to post
Share on other sites

Pages are taking a long time to load again today, I think I noticed it yesterday too

Browser hangs on 'Waiting for Neowin......" for about 20+ seconds sometimes then once it gets a response the page loads lightning fast, just seems to have trouble initially contacting the site each time

Yeap, I can confirm this as well, first I thought that is my DNS problem, but all other sites works fine, at this moment it is almost fine, but yesterday evening and today morning wasn't good.

Share this post


Link to post
Share on other sites

It's alright for me right now. Sometimes submitting a post is kinda slow. Can't wait for the IPB update--maybe that'll fix some stuff up.

Share this post


Link to post
Share on other sites

They released a lot of versions since this OP was created.

Share this post


Link to post
Share on other sites

There are a few minor problems from time to time, but nothing like one time.

Share this post


Link to post
Share on other sites

I'm getting stuck at "saving post" a lot again today. anyone else experiencing this?

Share this post


Link to post
Share on other sites

Not today so far, but yesterday it was bad.

Share this post


Link to post
Share on other sites

I don't want to beat a dead horse. BUT, i would gladly subscribe again if i knew this kind of slowdown were not going to continue to be a regular occurrence. It's excellent for days and days... then quite painful for days after. :wacko:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.