Jump to content



Photo

[PHP] Help php error and completely lost


  • Please log in to reply
7 replies to this topic

#1 tech david

tech david

    Neowinian

  • Joined: 03-February 10

Posted 28 September 2012 - 17:02

Site error: the file /home/content/21/5363421/html/babyclothes/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.



I am sooo confused ?


Posted Image[img][IMG]http://media.use.com/images/s_1/d9df5470a7acb816a2ac.jpg[/IMG][/img]


#2 Jose_49

Jose_49

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-July 09

Posted 28 September 2012 - 17:13

Ummm, which CMS are you using?

Read the Readme file and see it for yourself. It should include installations instructions.

#3 hjf288

hjf288

    Korean Crazy Man!

  • Joined: 19-April 03
  • Location: United Kingdom

Posted 28 September 2012 - 17:14

As the error says, you need to install the ion cube php loader as the code is encrypted with it

#4 OP tech david

tech david

    Neowinian

  • Joined: 03-February 10

Posted 28 September 2012 - 17:15

how do i install ion cube loader ?

here is inside the ion cube folder

Posted Image

#5 OP tech david

tech david

    Neowinian

  • Joined: 03-February 10

Posted 28 September 2012 - 21:33

i saw this on a forum wonder if anyone has a opinion on weather it will work or not .

http://www.bluehostf...2-so-issue-quot

#6 hjf288

hjf288

    Korean Crazy Man!

  • Joined: 19-April 03
  • Location: United Kingdom

Posted 28 September 2012 - 21:36

http://www.ioncube.com/loaders.php

#7 OP tech david

tech david

    Neowinian

  • Joined: 03-February 10

Posted 29 September 2012 - 00:16

okay i have the files i need i am just unsure of where i need to upload them to can someone show me where exactly to upload them too .... Please thank you

#8 Xoligy

Xoligy

    Neowinian

  • Joined: 09-May 10

Posted 29 September 2012 - 20:35

I have only installed this on a home server before but.

Ioncube in my html directory (where index.php and your images folder is)
Then if your host allows it edit your php.ini file and do as it says here:

Installation on a Windows Server

You need a Loader called

ioncube_loader_win_<php flavour>.dll


<php flavour> will be 4.1, 4.2 or 4.3 - i.e the first 2 digits of your PHP version.
Edit your php.ini file and add:

zend_extension_ts = "<drive>:\<path>\ioncube_loader_win_<php flavour>.dll"


where <drive> and <path> locate the Loader, and <php flavour> is whatever the correct value is for your system. If there are other zend_extension entries in the php.ini file place this new entry before the existing entries.
e.g.


zend_extension_ts = c:\WINNT\ioncube_loader_win_4.3.dll


Full info is here: http://www.ioncube.c...tion.php<br />if you have issues contact your host and they should help you.