Jump to content

22 posts in this topic

Posted

Hi Neowin!

First post on this site ever.

At home, me and my roomie used to, under windows 7 to share files freely withion our workgroup, and it worked as intended.

I then decided to start developing for the windows phone and the marketplace and i therefore updated to windows 8.
I slowly got the hang of it, and actually likes it more and more... BUT! and there's always a but with MS it seems...

The filesharing does not work anymore, well the windows 7 computer can acces everything i share on the windows 8 machine.
The problem is, from the windows 8 machine i can only acces the public folders on the windows 7 machine.. Everything shared manually like drives og folders i can't gain acces to... It pops op a window with the help from windows troubleshooting, as usual windows troubleshooting is worth nothing.. So here i stand, wanting to share files, but can't?


My sharing settings are at the moment completely open on both machines, that means password sharing of, network discovery and filesharing on etc.

Anyone ran into this issue? Maybe solved how to fix it?

And on top of that, i do not want my users folder to be shared, but everytime i unshare it windows 8 just share it right back on next reboot?`- It's starting to **** me of seeing that i've used mac for a lot of years and yes, compared to this "It just works!", even on beta releases that is :)


Any takers ?

Share this post


Link to post
Share on other sites

Posted

Firewall on the 7 machine ?

Share this post


Link to post
Share on other sites

Posted

Hmm... Yes there is, but seeing that it worked this way under windows 7, and it is the same homegroup, and i can acces his public folders i cannot see how that should be an issue, or am i wrong?

- Wich exception would i have to add?

Share this post


Link to post
Share on other sites

Posted (edited)

It works (it's a really stupid question, if it was indeed broken people would be rioting in front of MS offices WORLDWIDE). It looks like a problem on the Win7 machine, possibly permissions related. Could you try using the IP address instead of the host name of the target? I've seen it happen a couple of times on my network, but it's some snuffu on my wireless router which I haven't bothered fixing yet. Edited by georgevella

Share this post


Link to post
Share on other sites

Posted

So when it worked with the excact same setiings when the other machine ran windows 7, but it does not work from that machine after update?
What would you suggest the wrong settings should be?

Share this post


Link to post
Share on other sites

Posted

Yea if you can access public folders its sounds more like a permissions issue

Have you tried disabling the homegroup and manual shares and enabling them again ?

If its completely open, adding "Everyone" to the shared and advanced shared users permissions on the 7 machine


[img]http://localhostr.com/files/Cib5ycK/1.PNG[/img]


[img]http://localhostr.com/files/VMSfR2e/Capture.PNG[/img]
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Everyone has read acces, that should be enough, or am i wrong? I do not need the full control and change options, unless ofcourse that is necessary, but that must not be the case :)

Share this post


Link to post
Share on other sites

Posted

[quote name='Martin Stendorf Jensen' timestamp='1348918704' post='595214737']
Everyone has read acces, that should be enough, or am i wrong? I do not need the full control and change options, unless ofcourse that is necessary, but that must not be the case :)
[/quote]

Yea read access should be enough to see the files, so long as there is no "deny" permissions on the folders, deny takes privilege over allow rules from what I remember

Did you try deleting and remaking all the rules ?

Share this post


Link to post
Share on other sites

Posted

The only setting active is read acces for everyone :/ I'm not home at the moment, but i'll chech later with all the settings granted to everyone ;)

The other issue is that my windows 8 machine seems to share my users folder over and over again when i un-share it? Anyone has some idea for the problem here?

Share this post


Link to post
Share on other sites

Posted

I have the same issue, however if I keep clicking on my share, eventually it will go through. My shares are set for "Everyone" to read/write/modify and I had no issues with accessing them before upgrading to 8. I even added window credentials for the PC under Windows 8, but it still tells me "the network path was not found" which is false because I can ping the hostname fine - and like I said, it will eventually let me through to the share. I can also access it using remote desktop and VNC using the host name with no problems either.

It's annoying to say the least as my Windows 7 desktop is my main hub for videos/music/etc.

Share this post


Link to post
Share on other sites

Posted

Computer Management>Shared Folders>Shares>see if they're listed

Share this post


Link to post
Share on other sites

Posted

Windows 8 isin't officialy released yet so that may be your problem.

Share this post


Link to post
Share on other sites

Posted

It is for us with MSDN accounts. I doubt that has anything to do with it regardless.

As for remixedcat's question, yes they are.

Share this post


Link to post
Share on other sites

Posted

[quote name='soldier1st' timestamp='1349152108' post='595220107']
Windows 8 isin't officialy released yet so that may be your problem.
[/quote]

So Microsoft has parts of Windows that turn on on the release date and not a moment before? Can you name a few?

Share this post


Link to post
Share on other sites

Posted

There's a couple of things you can try:

First up:
Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Select 'Use user accounts and passwords to connect to other computers'.

Other than that you can try this one:
[url="http://www.jimmah.com/vista/Networking/filtertoken.aspx"]http://www.jimmah.co...iltertoken.aspx[/url]

edit: I'm using both of these options to enable sharing & admin shares on my network which has:
3 x Win 8 RTM, 4 x Win 7 (Mix of hardware and vm's)

Share this post


Link to post
Share on other sites

Posted

I've had this issue continuously as well. I actually was running Windows 8, made a system image and had it stored on another computer's hard drive. When I reinstalled Windows 8 and tried restoring that image, it just kept saying that the path was incorrect and when it did connect, it would say that the image was not found. I did plenty of research too, i tried placing the image folder on the root of the share, etc and it never worked.

Share this post


Link to post
Share on other sites

Posted

If you are using Microsoft account on Windows 8, that caused problems when I had a Win7-Win8 setup(~2days). I never bothered to troubleshoot though. :/ Read on "Everyone" should work.

Share this post


Link to post
Share on other sites

Posted

Works fine in all my test environments. File-sharing between Windows 7/Windows 8/Server 2012/Server 2008 R2 all works exactly as it always has done.

Share this post


Link to post
Share on other sites

Posted

Are you using a user account that exists on both machines with the same name but different passwords? This can sometimes cause problems.
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Nope, I'm using my live account in Windows 8 to sign in, and just a regular username on my other PC. I didn't get to test much last night, but I think disabling IPv6 in the Windows 8 network adapter settings might have fixed the issue. Not sure why this would matter as IPv6 is enabled in the Windows 7 manager and my connection goes through a switch that has IPv6 support (and I could ping the IPv6 address on both machines). Likewise, both remote desktop and VNC had no problems connecting to the other PC. Only trying to browse the network directories did it tell me "path not found".

I'll have to do more testing to verify that is the case, but I didn't seem to get anymore "path not found" errors after disabling it. For what it's worth, I tried both the PC name and the IPv4 address before when it was working sporadically.

Share this post


Link to post
Share on other sites

Posted

i m also facing the same problem.
i Just now updated to Windows 8 from Win7 on my laptop.

Before on Windows 7 the sharing was working perfectly.
But now on Windows 8 i just can see the name of the drives but cant access their conTenT.

PlS. canny one hElP ???

Share this post


Link to post
Share on other sites

Posted

Turning off [color=#282828] [/color][color=#282828]IPv6 in the properties for the connection on my Win8 machine immediately fixed the issue. :woot:[/color]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.