Jump to content



Photo

Stuck on adding a network printer

win7

  • Please log in to reply
5 replies to this topic

#1 +Wannes

Wannes

    iCommand ⌘

  • Joined: 03-January 04
  • Location: Belgium
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 09 October 2012 - 19:31

So, here is a brief sketch of the steps I've been doing:

I have an Asus N53 laptop which came with Windows 7 Home Premium (DUTCH) installed on a normal HDD. Now, recently, I've updated to a SSD, downloaded Windows 7 Home Premium (ENG) from the net and activated it again with my key. This caused some trouble but a phone activation sorted everything.

Since I've installed the SSD, 2GB extra RAM and the English copy of Win7 64bit my laptop keeps getting stuck when adding a network printer. This happens with a WiFi enabled HP printer as with a full network printer at the office. So I'm thinking this is not setup dependent. However, adding a USB printer gives me no trouble.

Once I realize the setup isn't work, I quit the program and suddenly none of my network connections work anymore until I restart the laptop.

Has anyone any experience with these kind of troubles? This is very annoying as I need to print often en now I can only use my portable Canon IP100, costing me too much! ;)

Thanks in advance!
W.


#2 OP +Wannes

Wannes

    iCommand ⌘

  • Joined: 03-January 04
  • Location: Belgium
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 11 October 2012 - 14:37

No one have a basic idea what could be the problem? It all worked previously. :)

#3 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 11 October 2012 - 15:39

Printers are evilllllll!!!!!!!!!!!!!

#4 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 75
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 11 October 2012 - 15:45

did you move from 32bit to 64bit? Do these network printers have 64bit drivers?

Are these printers off a print server, I would assume so in an office?

Is this wifi one at your house or something - we could trouble shoot that one easier more than likely -- your not trying to use the printers adhoc wireless network are you? its just connected to your wireless network?

Some details of the printer and how your trying to install would be helpful - are you trying to pull the driver from the network, installing a local driver? What is the specific model number of the printer and the driver your trying to install

#5 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 11 October 2012 - 15:49

How far do you get in the setup

Can it see the printer on the network?
are you on same subnet etc

#6 +Medfordite

Medfordite

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-March 06
  • Location: Medford Oregon
  • OS: Win 8.1 Pro
  • Phone: Samsung Galaxy Axiom

Posted 12 October 2012 - 06:52

Try this -

print.PNG

Then go on and put the IP in there. After that let install the printer.



Click here to login or here to register to remove this ad, it's free!