Jump to content



Photo
word windows chrome fonts

  • Please log in to reply
5 replies to this topic

#1 PVEGuy

PVEGuy

    Neowinian

  • Joined: 15-October 12

Posted 15 October 2012 - 17:26

If I open Word with a protected document it shows it fine. If I open to a blank document or an unprotected one or unprotect the document I get a message about insufficient disk space or memory for the current font.

I have deleted the normal.dot template and that does not help. It does get recreated.

Any idea.

Also Chrome does not display certain fonts, or rather displays the text as blank in certain fonts of font sizes. I can copy an paste into notepad and the text appears fine. This happens on web pages and even in gmail. The text appears fine in IE.

I am using Windows 7, Word 2010, and Chrome Version 22.0.1229.94 m

Thanks


#2 Digitalfox

Digitalfox

    Catch the fox, if you can...

  • Joined: 18-September 01
  • OS: Windows 8.1
  • Phone: iPhone

Posted 15 October 2012 - 17:33

What hardware are you on?

#3 OP PVEGuy

PVEGuy

    Neowinian

  • Joined: 15-October 12

Posted 15 October 2012 - 20:20

Dell Vostro 230
Intel Core 2 Duo CPU E8400@3.00 GHz
4.0 GB Memory
32 Bit OS

#4 ahhell

ahhell

    Neowinian Senior

  • Joined: 30-June 03
  • Location: Winnipeg - coldest place on Earth - yeah

Posted 15 October 2012 - 20:33

Maybe some of your fonts are corrupted.

#5 OP PVEGuy

PVEGuy

    Neowinian

  • Joined: 15-October 12

Posted 15 October 2012 - 21:26

Maybe some of your fonts are corrupted.


Can I delete them all and then replace them easily. If so, how.

#6 OP PVEGuy

PVEGuy

    Neowinian

  • Joined: 15-October 12

Posted 15 October 2012 - 22:28

FIXED!!!!!


Run sfc/scannow and it fixed the problem.

Dick