Jump to content



Photo

Touch Keyboard toolbar won't go away

win8

  • Please log in to reply
5 replies to this topic

#1 shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 18 October 2012 - 03:21

Just picked up my new XPS laptop today, clean installed Windows 8, and everything is running great except for one thing...

I can't get the touch keyboard toolbar to go away, I uncheck it via "right click on taskbar > toolbar > uncheck touch keyboard".

touch1.PNG

After I reboot it comes back.

Any ideas on how to permanently disable this? My screen isn't touch capable, and it's just taking up space.

Using the RTM version of 8.

Thanks!


#2 FMH

FMH

    Neowinian Senior

  • Joined: 18-July 10

Posted 18 October 2012 - 03:29

Right click on task bar, click on toolbars, and then unselect the tablet input keyboard.

Oops, nevermind.

#3 OP shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 18 October 2012 - 03:33

I think I figured it out, looks like it's the synaptics touchpad. If I disable it, the touch keyboard doesn't show up. Not sure how I'll tackle this yet, as when it's disabled I can't scroll with my touchpad.

#4 OP shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 18 October 2012 - 04:18

Went down a point version and all is good now. Phew.

#5 Nazmus Shakib Khandaker

Nazmus Shakib Khandaker

    Neowinian

  • Joined: 03-April 12

Posted 18 October 2012 - 06:13

Hold on! Wait! The reason this might be because the latest synaptic touch pad have special multitouch capabilities for Windows 8. Some Windows 7 users may be getting it. With Multi-touch, keyboard button is always visible. Either Windows thinks it has multi touch pads, or you actually do. With the latest version of your synaptic touch pad, try swiping from the right edge and see if Charms appear. Try swiping from the left to see if you can switch between Metro-Style apps.

#6 cosnet

cosnet

    Resident One Post Wonder

  • Joined: 09-February 13

Posted 09 February 2013 - 15:42

The answer can be found here: http://superuser.com...ndows-8-taskbar
The issue is certain programs turn it back on, like Chrome. This fix will stop it permanently from coming back and is not needed on a desktop computer.