Jump to content



Photo

Remove file association in Win 8

win8

  • Please log in to reply
19 replies to this topic

#16 bakla89

bakla89

    Resident One Post Wonder

  • Joined: 12-December 12

Posted 12 December 2012 - 07:43

Thank you -Himanshu-
I registered to this forum just to say to you that I solve my problem with your great idea!
Thank you!

You are a genius!


#17 c.grz

c.grz

    Neowinian

  • Joined: 22-September 04
  • Location: Chicago, Illinois
  • OS: Windows 8.1U1 Professional
  • Phone: Nokia Lumia 925

Posted 12 December 2012 - 22:44

A little late to the party but:

http://social.techne...b2-c277d4619d46

#18 -Himanshu-

-Himanshu-

    Everybody Lies.

  • Joined: 10-September 09
  • Location: Milky Way
  • OS: Windows 8 Pro WMC x64
  • Phone: Nokia 5235

Posted 14 December 2012 - 10:24

Thank you -Himanshu-
I registered to this forum just to say to you that I solve my problem with your great idea!
Thank you!

You are a genius!


You are welcome, man! Appreciate that you registered just to tell me that. Hope to see you in forums in future. :)

#19 Prem Ananth C

Prem Ananth C

    Resident One Post Wonder

  • Joined: 12-March 13
  • Location: Chennai, India

Posted 12 March 2013 - 14:16

Yeah, I tried doing this when I associated some program to .bin by mistake but couldn't remove it. I recalled that there used to be some option in XP. But couldn't see any option in 8. Here is how I solved it.

Create any file anywhere, I just made a .txt on desktop. Rename it to something.exe. Now right click on any file of the extension whose association you want to remove, go to Properties. Click the Change... button in the "Opens With" option. It will show the current program and there will be "More Options" link, click it. A list will come up, click the "Look for another app on PC" link at bottom. Browse to your something.exe and associate the extension with it. Hit Apply and OK. Now just go delete that something.exe you created and now your extension has no associated application.


Thanks for this post. Excellent it worked after a long struggle of trying other methods. :rolleyes:

#20 8penguin

8penguin

    Resident One Post Wonder

  • Joined: 22-June 13

Posted 22 June 2013 - 22:57

 
I had the same issue on my Windows 8 (x64bit) desktop where .bat files were opening my text editor.
I tried all the fixes I could find on the internet but no luck. I was finally able to diagnose the problem by associating .bat files with a unique exe like "rumplestiltskin123.exe". Then I searched registry for all occurrences of "rumplestiltskin123"
It turns out I needed to remove the following 2 registry keys :-
 
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\Roaming\OpenWith\FileExts\.bat\UserChoice]
 
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.bat]
 
This fixed the problem for me.




Click here to login or here to register to remove this ad, it's free!