Jump to content



Photo

Copying Large Files from USB to HDD Windows 8

win8

  • Please log in to reply
25 replies to this topic

#16 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 96
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 29 October 2012 - 18:52

"Videos library folder"

What specific folder is that? Or are you trying to copy to your library? Which has many location listed in it?


#17 farmeunit

farmeunit

    The other white meat.

  • Tech Issues Solved: 2
  • Joined: 05-May 03
  • Location: Branson, MO USA

Posted 29 October 2012 - 23:17

When I've gotten that error on flash drives, "most" of the time I've had to just trash it. Never could get them to work correctly.

#18 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 96
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 30 October 2012 - 15:34

^ what?? :blink:

His files are located on his 64GB flash, and he is putting the files back on the HDD of his desktop after he upgraded it to win8.

Now the copy process is saying his "destination" is no longer available -- his desktop HDD, this is not that the system is not reading his flash - that would be "source" of the copy. Not destination. He is not putting files ON his flash, he is pulling files off his flash.

#19 OP jbarcus81

jbarcus81

    American

  • Joined: 30-November 01
  • Location: Ohio
  • OS: Ubuntu 14.04.1 LTS x64

Posted 02 November 2012 - 03:08

^ what?? :blink:

His files are located on his 64GB flash, and he is putting the files back on the HDD of his desktop after he upgraded it to win8.

Now the copy process is saying his "destination" is no longer available -- his desktop HDD, this is not that the system is not reading his flash - that would be "source" of the copy. Not destination. He is not putting files ON his flash, he is pulling files off his flash.

I have all my files.. Now the drive won't let me format it .. "Write Protected" ... Not sure what happened but there is no specific setting I can find to fix that.

#20 The Laughing Man

The Laughing Man

    Neowinian Senior

  • Joined: 18-May 03
  • Location: Kyoto, Japan

Posted 02 November 2012 - 03:19

^ what?? :blink:

His files are located on his 64GB flash, and he is putting the files back on the HDD of his desktop after he upgraded it to win8.

Now the copy process is saying his "destination" is no longer available -- his desktop HDD, this is not that the system is not reading his flash - that would be "source" of the copy. Not destination. He is not putting files ON his flash, he is pulling files off his flash.

Its the sign of a failing flash drive, Usually seen this happen on cheaper quality flash drives. There are a million possible issues but I'm betting this on a flash drive issue.

#21 articuno1au

articuno1au

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 20-March 11
  • Location: Brisbane, Australia

Posted 02 November 2012 - 03:28

Either that or a USB driver issue (if you are using USB3).

In particular it's common on AMD chipsets with USB3 native.

I'm not sure if this is the case, but it's a possibility. Plug it into another machine and see if you can format it :)

#22 OP jbarcus81

jbarcus81

    American

  • Joined: 30-November 01
  • Location: Ohio
  • OS: Ubuntu 14.04.1 LTS x64

Posted 02 November 2012 - 16:51

It is write protected on every computer I have and have tested in other locations.. I haven't found a solution than to get my money back.. but it has my files on it.. some financial and personal.. Including my mothers social security retirement information I do for her.. I hate to return this to a big-box store and they simply turn around and sell it again... I don't trust them..

#23 bodmas

bodmas

    Neowinian

  • Joined: 18-January 09

Posted 02 November 2012 - 17:07

I have all my files.. Now the drive won't let me format it .. "Write Protected" ... Not sure what happened but there is no specific setting I can find to fix that.

it happens with me too. I had 32 GB usb stick. then I formated it using disk management(diskmgmt.msc) or using diskpart. it will work.
low cost usb drive larger than 8 GB is not successfull.

#24 OP jbarcus81

jbarcus81

    American

  • Joined: 30-November 01
  • Location: Ohio
  • OS: Ubuntu 14.04.1 LTS x64

Posted 02 November 2012 - 17:33

it happens with me too. I had 32 GB usb stick. then I formated it using disk management(diskmgmt.msc) or using diskpart. it will work.
low cost usb drive larger than 8 GB is not successfull.

Won't let me do anything.. "Disk is write protected"

#25 bodmas

bodmas

    Neowinian

  • Joined: 18-January 09

Posted 02 November 2012 - 18:05

try the following method. it should surely work:

How to remove a write protection from your USB memory Stick if there is no Write protection ON or OFF button or tab:

1. Shutdown your computer or laptop
2. Insert USB Memory Stick into your laptop or Computer
3. Turn on computer and then immediately start pressing (F8) key then Advanced Boot Options screen will come up (if windows8 then open run, and type msconfig here please click boot tab and select 'safe boot' with minimal option only. click ok and reboot your system.)
4. Select Safe Mode with Command Prompt
5. After loading files if your USB Memory Stick drive letter is (G) for example then write as
6. C:\windows\system32>G: and press enter
7. G:\>format G: and press enter
8. If ask you (Y/N) then press Y and press enter
9. Now a full format will start which remove write protection from USB Memory Stick.


or, in this safe mode, use diskpart tool and try format it.

1. command prompt
2. diskpart
3. list disk
4. select disk 3 (assuming that your pendrive is disk 3)
5. clean
6. format fs=ntfs quick

#26 OP jbarcus81

jbarcus81

    American

  • Joined: 30-November 01
  • Location: Ohio
  • OS: Ubuntu 14.04.1 LTS x64

Posted 02 November 2012 - 18:37

try the following method. it should surely work:

How to remove a write protection from your USB memory Stick if there is no Write protection ON or OFF button or tab:

1. Shutdown your computer or laptop
2. Insert USB Memory Stick into your laptop or Computer
3. Turn on computer and then immediately start pressing (F8) key then Advanced Boot Options screen will come up (if windows8 then open run, and type msconfig here please click boot tab and select 'safe boot' with minimal option only. click ok and reboot your system.)
4. Select Safe Mode with Command Prompt
5. After loading files if your USB Memory Stick drive letter is (G) for example then write as
6. C:\windows\system32>G: and press enter
7. G:\>format G: and press enter
8. If ask you (Y/N) then press Y and press enter
9. Now a full format will start which remove write protection from USB Memory Stick.


or, in this safe mode, use diskpart tool and try format it.

1. command prompt
2. diskpart
3. list disk
4. select disk 3 (assuming that your pendrive is disk 3)
5. clean
6. format fs=ntfs quick

Didn't work.. Everything I do, response is "error, disk is write protected" .. no matter what option I try.