Jump to content



Photo

Windows 8 = Higher internet ping and slow speeds?

win8

  • Please log in to reply
30 replies to this topic

#16 Jason Stillion

Jason Stillion

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-April 12
  • Location: United States

Posted 29 October 2012 - 18:10

I've had issues with my wife's laptop built in wifi, and suspect drivers.
Run much better on usb wireless n adaptor.


#17 f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 29 October 2012 - 18:16

I'd put my money on bad drivers. Wait for Windows 8 to be out for a while and it'll probably solve your problems.

#18 OP Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 29 October 2012 - 22:19

Okay so here's the problem I found out.

Chrome was the problem which I would never expect it to be. :p

So here's my speedtest result with Google Chrome on my Windows 8:

Posted Image


And here's my speedtest result with Firefox on Windows 8.

Posted Image



I don't know why my Ping is so high for my Google Chrome. I've uninstalled many extensions already and updated both browsers to its latest version.

Does anyone know what the problem might be or know how to resolve this? Thanks,

#19 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 11
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 29 October 2012 - 23:03

^ Google is the Evil -- you'll probably need to wait until they update Chrome for Windows 8 problems.

#20 OP Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 30 October 2012 - 03:03

^ Google is the Evil -- you'll probably need to wait until they update Chrome for Windows 8 problems.


Is there the same problem for you?

#21 OP Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 30 October 2012 - 22:42

Okay so here's the problem I found out.

Chrome was the problem which I would never expect it to be. :p

So here's my speedtest result with Google Chrome on my Windows 8:

Posted Image


And here's my speedtest result with Firefox on Windows 8.

Posted Image



I don't know why my Ping is so high for my Google Chrome. I've uninstalled many extensions already and updated both browsers to its latest version.

Does anyone know what the problem might be or know how to resolve this? Thanks,


BUMP...

Would love to know more about this.

#22 blade1269

blade1269

    Jesus Saved me! A Christian!

  • Joined: 10-January 04
  • Location: Arizona
  • OS: Window 8.1 iOS Linux Mint

Posted 31 October 2012 - 01:28

Off topic

How are the copy ( transfer speeds) with windows 8?

On topic

Try getting them from the LAN makers site..

#23 WinMunkee

WinMunkee

    Neowinian

  • Joined: 09-August 12

Posted 31 October 2012 - 15:16

I have a similar issue in this thread

#24 OP Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 06 November 2012 - 15:16

Okay sorry about this but I got this fixed a couple days ago. What I did was I had AVG Antivirus and I turned that thing off which made Chrome to its normal speed again. Now I'm using Bitdefender with no problems at all.

#25 Javik

Javik

    #GamerGate

  • Tech Issues Solved: 2
  • Joined: 21-May 12

Posted 06 November 2012 - 15:25

I only get a 46ms ping on Chrome (over wifi) so I have my doubts that Chrome would be causing the issue, it must be something specific to Windows 8 because I'm currently on 7

#26 DKAngel

DKAngel

    That i cannot own ....I shall destroy

  • Joined: 20-July 03
  • Location: Perth, Australia

Posted 06 November 2012 - 15:27

so quick to blame windows 8 and yet it was a program u had installed :/

#27 Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 06 November 2012 - 15:28

Wow, seems to me like some of the issues people are experiencing with Win8 are the same issues I was having. Strange. Thought it was just me doing something wrong. Hmm. It has to be something they are doing wrong. Oh wait, no, it was just something I was doing wrong. Sorry OP, I must have tampered with your system.

#28 Javik

Javik

    #GamerGate

  • Tech Issues Solved: 2
  • Joined: 21-May 12

Posted 06 November 2012 - 15:29

I wouldn't set much stall on what speedtest says anyway, unless the tests were performed at the same time it's possible you could have just had a server issue. Ping a server in both OSes and see what the response time is, that is more telling than using a browser based benchmark. There is no reason for a browser to increase ping time that substantially.

#29 +LogicalApex

LogicalApex

    Software Engineer

  • Tech Issues Solved: 8
  • Joined: 14-August 02
  • Location: Philadelphia, PA
  • OS: Windows 7 Ultimate x64
  • Phone: Nexus 5

Posted 06 November 2012 - 15:32

Did your DNS server change? Were you running a different DNS like OpenDNS?


DNS server settings would have zero impact on ping and transfer speeds.

#30 James Kiss

James Kiss

    Resident One Post Wonder

  • Joined: 07-November 12

Posted 07 November 2012 - 15:09

Ever wonder why Internet in Windows 8 seems slower as 28.8kbps dial up modem?
By default, Windows 8 will minimize to 1 active connection per server! MS might have reduced
it to prevent Windows 8 tablet with 3G/4G data plan to exceed the free quota limit.

Speed improvement is noticeable on cable modem, not sure for fibre network.

Here, how to restore your network (Disclaimer: I'll not be responsible if any viruses or bots floodgate on your connections, you should have a good Antivirus running):
1) run "gpedit.msc" from Run dialog
2) Navigate to Administrative Template > Network > Windows Connection Manager
3) Click "Disabled" radio button in the Minimize the number of simultaneous connections to the Internet or a Windows Domain option.
4) Reboot your windows and tada!
5) Share with anyone else.

Just found it by chance since I couldn't find such info in the web, it was hacky in XP but breeze in Windows 8.