Jump to content



Photo

Windows 8 high memory usage


  • This topic is locked This topic is locked
17 replies to this topic

#16 PGHammer

PGHammer

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: Accokeek, MD
  • OS: Windows 8 Pro with Media Center x64

Posted 19 May 2013 - 00:40

Might be better to get HP to push out decently coded Win8 drivers, because in all likeliness it will be your driver, not Windows


Now I have to wonder "which" Realtek gigabit adapter you actually have.

There are three known versions of the Realtek gigabit adapter - an OEM/semi-generic version (supplied to several OEMs, including nVidia and HP), the RTL8111D/E (also semi-generic, but supplied to several OEMs and IHVs, including ASUS) and the current RTL8111F. (The RTL8111D, E, and F are supported by Windows 8 directly - they all use the same driver, in fact - the earlier version uses a Windows 7-type driver.)

Also, you may want to grab Realtek's own drivers (yes - they actually DO write drivers themselves) as opposed to HP's drivers. (The rather amusing thing about Realtek's driver is that it is a generic, but WHQL-certified, Windows 7/8 driver for the RTL8111D and later - and it works with at least one NVidia LAN controller that I know of; the one included as part of the 630i nForce chipset.)

That issue is not one I've had (RTL8111E PHY), and I didn't have it with the nForce chipset after switching from nForce LAN drivers to Realtek's own drivers with Windows 7. However, if you are used to Intel PHYs and Intel Ethernet drivers (especially gigabit) you may likely be spoiled - I can admit to feeling that way (Intel PRO1000CT was the precedent to in terms of gigabit to the two Realtek PHYs I referred to).


#17 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 20
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 19 May 2013 - 00:45

Old thread but seems like a driver issue as was mentioned... I don't get that with my Thinkpad (Intel 82577LM Gigabit) network card.

I'm guessing this should have been solved by HP/Realtek by now. :)

#18 vcfan

vcfan

    Doing the Humpty Dance

  • Tech Issues Solved: 3
  • Joined: 12-June 11

Posted 19 May 2013 - 00:58

btw good job figuring out where the problem was occurring,but i wouldn't be so quick to blame this on a windows problem. yes you disabled a windows driver to remedy the problem, but it could have been the network card driver not playing nice with the windows driver. seems SHoTTa35 doesn't have that problem,and countless other people with different cards don't have that problem.