1 post in this topic

Note:

Hi guys. I don't know if this has been posted already. After a clean install of Office 2013 this problem disappears and it sets the icons to default. BUT, if you did an uninstall of the preview version of Office 2013 and installed the RTM follow this guide to enable the buttons on the links shown on the title of this post.

Problem:

You have Mail, Calendar, People, Tasks showing. You want icons instead of the links.

post-306374-0-40200200-1352238182.png

Solution:

1. Click on the three dots at the end of the links of the first image.

2. Click Navigation Options.

post-306374-0-76157200-1352238414.jpg

3. Check "Compact Navigation"

post-306374-0-92539500-1352238424.jpg

4. Click OK.

And you're done!

post-306374-0-12813500-1352238431.png

Hope this helps!

post-306374-0-40200200-1352238182.png

post-306374-0-76157200-1352238414.jpg

post-306374-0-92539500-1352238424.jpg

post-306374-0-12813500-1352238431.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.