Jump to content



Photo

IRC having issues?

question

  • Please log in to reply
27 replies to this topic

#1 +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 9
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.9.3
  • Phone: Sony Xperia Z2

Posted 09 November 2012 - 17:51

Is Neowin IRC having issues? I can connect to it, but the login fails.


#2 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 09 November 2012 - 17:56

I hope not as its the first place i am heading when i get in from work lol

#3 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 8
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 09 November 2012 - 17:58

I'm on it right now, seems ok.

#4 OP +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 9
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.9.3
  • Phone: Sony Xperia Z2

Posted 09 November 2012 - 18:02


* *** Looking up your hostname...

* *** Checking your username and password...

* Closing link (Frank@<redacted>) [Registration timeout]

* Disconnected (Remote host closed socket).

Cycling to next server in Neowin...

* Disconnected ().



#5 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 9
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 09 November 2012 - 18:03

Same here

#6 OP +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 9
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.9.3
  • Phone: Sony Xperia Z2

Posted 09 November 2012 - 18:48

Well then, what gives?

#7 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 09 November 2012 - 18:53

same here

* Looking up irc.neowin.net
* Connecting to irc.neowin.net (208.43.57.26) port 6667...
* Connected. Now logging in...
* *** Looking up your hostname...
* *** Checking your username and password...
* Closing link (haggis@*) [Registration timeout]
* Disconnected (Remote host closed socket).
Cycling to next server in New Network...
* Disconnected ().
* Looking up irc.neowin.net
* Connecting to irc.neowin.net (208.43.57.26) port 6667...
* Connected. Now logging in...
* *** Looking up your hostname...
* *** Checking your username and password...


#8 +Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 09 November 2012 - 18:57

As long as you are already on you are fine. I got disconnected as my surface went to sleep and now I can't get back in. The registration server is timing out is the error I'm getting.

#9 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 8
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 09 November 2012 - 19:26

Mr Davie knows about the issue and is fixing it.

#10 DaveLegg

DaveLegg

    Coderator at heart

  • Tech Issues Solved: 10
  • Joined: 31-October 04
  • Location: Oxford, UK

Posted 09 November 2012 - 20:07

Fixed :D

#11 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 9
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 12 November 2012 - 23:06

Seems to be having issues again, at least for me

ERROR Closing link (xendrome@removedip) [Authentication failed.]

#12 articuno1au

articuno1au

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 20-March 11
  • Location: Brisbane, Australia

Posted 12 November 2012 - 23:09

I'm on at the moment. Looks like I am not getting off (or am I ;))

<Mike> articuno1au: reconnect
<+articuno1au> nope
<+articuno1au> I will not
<Mike> damn
<Mike> who's stu... swuzzlebum, reconnect

******..

#13 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 9
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 12 November 2012 - 23:12

Yeah my server is connected but my desktop can't....

Got it fixed I believe, looks like it was on my end this time.

#14 DaveLegg

DaveLegg

    Coderator at heart

  • Tech Issues Solved: 10
  • Joined: 31-October 04
  • Location: Oxford, UK

Posted 13 November 2012 - 01:10

No issues connecting here

#15 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 13 November 2012 - 01:29

i haven't been able to connect to the IRC for a couple months now, when i try to connect it just gets stuck at "Username and Password accepted, connecting..." and just sits there till it times out then tries again



Click here to login or here to register to remove this ad, it's free!