Jump to content



Photo

Loading Animation background is Motherboard Image

win8

  • Please log in to reply
4 replies to this topic

#1 Swift-R

Swift-R

    Aviator

  • Joined: 23-April 05
  • Location: Portugal
  • OS: Windows 8

Posted 15 November 2012 - 19:34

I have installed Windows 8 Pro on my machine and now every time I start turn on the computer the Windows 8 loading animation background is the motherboard photo that shows up when I start the pc.

Here's a screenshot:

wloading.png

Is there a fix for this?


#2 Lord Method Man

Lord Method Man

    Banned

  • Tech Issues Solved: 1
  • Joined: 18-September 12

Posted 15 November 2012 - 19:39

Has to do with UEFI

http://www.neowin.ne...n-in-windwos-8/

#3 f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 15 November 2012 - 19:40

Someone else here on neowin had this exact problem... let me see if i could find the thread....

Edit: ^ Beat me to it. Thanks! :)

#4 linsook

linsook

    Neowinian Senior

  • Joined: 20-August 01

Posted 15 November 2012 - 19:40

turn it off in bios.

just read the other thread, that doesn't work either eh... dunno then.

#5 OP Swift-R

Swift-R

    Aviator

  • Joined: 23-April 05
  • Location: Portugal
  • OS: Windows 8

Posted 15 November 2012 - 19:46

Wow thanks, I was looking on google before posting. Should have tried neowin search first.
Anyways, there is a new BIOS which says something about Windows 8, I'll try to upgrade and see what happens.