Jump to content



Photo

Fallout 3 Showing Windows Border In Fullscreen

fallout 3 windows 8

  • Please log in to reply
3 replies to this topic

#1 The Dingus Diddler

The Dingus Diddler

    Sir Derpy McHerperton III

  • Joined: 04-October 10
  • Location: Scotland
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 1020

Posted 16 November 2012 - 20:07

Today while working I got a sudden urge to play Fallout 3 so when I got home I installed it but when I ran the game I noticed that it has a persistent windows border around the window even though I'm running it in full screen.

I have the Game Of The Year edition, the 1.7 patch installed and the HD texture pack, however I noticed the issue when I tested the vanilla installation of the game. Also I'm running Windows 8 Pro 64 bit if that makes any different, does anyone have any idea how to remove the border? I can live with it but if it's a quick fix I'd much rather do it so that the game is more immersive.

Posted Image


#2 Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 16 November 2012 - 20:18

ThunderBuddy, try resetting it from the game launcher. Click on Windowed mode, then launch the game. Then check in-game settings. Exit the game, launch the launcher again, go back into settings, uncheck Windowed mode. Save exit. Re-launch the came, see if that helps. It could be stuck.

#3 OP The Dingus Diddler

The Dingus Diddler

    Sir Derpy McHerperton III

  • Joined: 04-October 10
  • Location: Scotland
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 1020

Posted 16 November 2012 - 20:20

Never mind, I alt+tabbed out to the desktop and then back into the game, it hung for a second and now it doesn't have the border. I suddenly realized that it might be asking for network access in the background... it wasn't but it has fixed it anyway :)

ThunderBuddy, try resetting it from the game launcher. Click on Windowed mode, then launch the game. Then check in-game settings. Exit the game, launch the launcher again, go back into settings, uncheck Windowed mode. Save exit. Re-launch the came, see if that helps. It could be stuck.

Thanks for the reply :)

#4 Nothing Here

Nothing Here

    Neowinian Senior

  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 16 November 2012 - 20:24

Your welcome.