Jump to content



Photo

Serious help needed on Asus RT N66U


  • Please log in to reply
3 replies to this topic

#1 Jeff Tan

Jeff Tan

    Neowinian

  • Joined: 22-November 12

Posted 22 November 2012 - 10:56

I brought this router today thinking as a upgrade from my DLINK 655(4.5yrs) of usage.

I changed the authentication mode from default HTTP to HTTPS and I am not unable to access the Admin page anymore.

i tried 192.168.1.1 and https://192.168.1.1 both doesnt work.


#2 Laser

Laser

    Neowinian

  • Joined: 21-March 03

Posted 22 November 2012 - 11:05

on the CD there is a program that you can install to find the router its called router discovery. or you could just hold the reset button for 30 seconds and restore it to factory defaults/

Also I recommend you install Merlins firmware, he adds tons of fixes and improvements over the stock firmware. you can google it or find him at the smallnetbuilders forums.

Link to the latest build:
Asuswrt-Merlin 3.0.0.4.246.20
http://forums.smalln...read.php?t=8620

#3 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 28
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 22 November 2012 - 13:31

Factory default it and try again.

#4 IbSta

IbSta

    I'm So L337 I'm L338

  • Joined: 11-July 04
  • Location: Port Moody, BC
  • OS: Windows 7 Ultimate 64 Bit

Posted 22 November 2012 - 18:32

I brought this router today thinking as a upgrade from my DLINK 655(4.5yrs) of usage.

I changed the authentication mode from default HTTP to HTTPS and I am not unable to access the Admin page anymore.

i tried 192.168.1.1 and https://192.168.1.1 both doesnt work.


Hey, I have that router as well and been in the same situation. Let me save you some headache. I've been on the phone with ASUS and they provide no help basically start over. They released a new firmware that resolves this issue.