Jump to content



Photo

Boot Camp in 10.8.3 Beta 1 says that it supports Win 7 or NEWER


  • Please log in to reply
7 replies to this topic

#1 kevpan815

kevpan815

    Apple Developer Program + Ubuntu Tester

  • Joined: 06-December 05
  • Location: Algonquin, IL, USA
  • OS: Open Source Linux Ubuntu 12.10 RTW
  • Phone: Apple IPhone 5 Running IOS 6.1 Beta 3!

Posted 29 November 2012 - 02:33

Just FYI.


#2 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 29 November 2012 - 02:37

that's all well and good but more details would have been nice, like have the drivers actually been updated?

#3 OP kevpan815

kevpan815

    Apple Developer Program + Ubuntu Tester

  • Joined: 06-December 05
  • Location: Algonquin, IL, USA
  • OS: Open Source Linux Ubuntu 12.10 RTW
  • Phone: Apple IPhone 5 Running IOS 6.1 Beta 3!

Posted 29 November 2012 - 02:39

that's all well and good but more details would have been nice, like have the drivers actually been updated?


Not yet, I Re-downloaded them just to see if it offered me 4.1 or 5.0, still 4.0.

#4 OP kevpan815

kevpan815

    Apple Developer Program + Ubuntu Tester

  • Joined: 06-December 05
  • Location: Algonquin, IL, USA
  • OS: Open Source Linux Ubuntu 12.10 RTW
  • Phone: Apple IPhone 5 Running IOS 6.1 Beta 3!

Posted 29 November 2012 - 02:46

I meant to say NEWER, by the way, NOT LATER, just in case anyone is wondering what my excitement about this post is! :-)

#5 OP kevpan815

kevpan815

    Apple Developer Program + Ubuntu Tester

  • Joined: 06-December 05
  • Location: Algonquin, IL, USA
  • OS: Open Source Linux Ubuntu 12.10 RTW
  • Phone: Apple IPhone 5 Running IOS 6.1 Beta 3!

Posted 29 November 2012 - 02:52

Is it possible that a Moderator could correct the Title of my Post so that it says NEWER, rather than LATER? I am only 35 Years Old, but I guess you could call it sort of an Early Senior Moment! :-)

#6 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 29 November 2012 - 03:06

Not yet, I Re-downloaded them just to see if it offered me 4.1 or 5.0, still 4.0.

oh well, still the first beta, could still be coming if they're now saying Windows 7 and newer

#7 Marshall

Marshall

    ▇ ▂ ▃ ▁ ▁ ▅

  • Tech Issues Solved: 6
  • Joined: 22-June 03
  • Location: USA

Posted 29 November 2012 - 03:10

Is it possible that a Moderator could correct the Title of my Post so that it says NEWER, rather than LATER? I am only 35 Years Old, but I guess you could call it sort of an Early Senior Moment! :-)


Edited :)

#8 OP kevpan815

kevpan815

    Apple Developer Program + Ubuntu Tester

  • Joined: 06-December 05
  • Location: Algonquin, IL, USA
  • OS: Open Source Linux Ubuntu 12.10 RTW
  • Phone: Apple IPhone 5 Running IOS 6.1 Beta 3!

Posted 29 November 2012 - 05:04

Edited :)


Thanks!



Click here to login or here to register to remove this ad, it's free!