Jump to content
  • 0
Sign in to follow this  
Followers 0

Windows Domain Issue

Question

Posted

I've been running a WIndows server and 5 workstations at my business for quite some time. I have shared directories mapped on several workstations. Until recently, everything was fine. However, now when I come in in the morning, the mapped directories have a red X and are inaccessible until I reboot the workstation. Anyone want to venture into what the problem might be? The workstation also has a SQL connection to a design database and that becomes inaccessible too. I;m not sure why only recently this has become a problem and why it happens overnight. I'm guessing might have something to do with time synchronization but how do I check that in Windows Server 2008?

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted

In addition to the above, I can't access a shared printer on another workstation all of a sudden. The device finder doesn't find it and if I try to find it manually, it tells me that worksation is not accessible (even though it is operating on the domain).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.