Jump to content



Photo

Neowin: A speed bump on the Information Superhighway.

bug

  • Please log in to reply
125 replies to this topic

#46 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 17-November 06

Posted 02 December 2012 - 15:35

I don't think there's any need to bash the OP. The performance issues can be pretty frustrating, especially when you've spent quite a bit of time responding to someone only to find that the post won't save. Right or wrong, I can understand why he felt the need to create a new thread because there's very little official news about the issues. Thanks to this thread I now know that staff are actively looking into these problems so some good has come from it.

Edit: As an example, I had to enter this post twice because the first attempt just got stuck at the saving stage. This sort of thing happens multiple times per day for me on a range of browsers.


#47 +Chicane-UK

Chicane-UK

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 02-November 01
  • Location: The UK!
  • OS: MacOS 10.9 Mavericks
  • Phone: Google Nexus 4

Posted 02 December 2012 - 15:37

Not running into any real performance problems myself? Always found Neowin runs perfectly fine.

#48 Damien R.

Damien R.

    XXIX

  • Joined: 20-July 02
  • Location: England
  • OS: Windows 8.1 x64
  • Phone: Samsung Galaxy

Posted 02 December 2012 - 17:07

At around 4am GMT Neowin is unusable it just stalls...that could be my ISP though who knows *shrugs*

#49 Davo

Davo

    Neowinian

  • Joined: 15-September 06

Posted 02 December 2012 - 17:15

A free site isn't as fast as I want it to be?

*demands answers*
*jumps out the window*

This thread almost amuses me as much as a post on Google Code. "Guys, I use the wifi tether on my Galaxy S3 and now it isn't working after Jelly Bean. Can we please make this a priority? Thanks."

People are ****ing hilarious.

#50 f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 02 December 2012 - 17:29

It's snappy for me right now. Pages load instantly.

#51 Mike

Mike

    Neowinian Senior

  • Joined: 11-August 02

Posted 02 December 2012 - 17:35

Stick a 'beta' sign on the logo, that should speed things up by about 15% :shiftyninja:

#52 Perfect72

Perfect72

    Neowinian Senior

  • Joined: 29-January 04
  • Location: Miss., US
  • OS: Win7 64bit
  • Phone: Nokia Lumia 920

Posted 02 December 2012 - 17:54

Can't do a metro theme, because if anyone has been following the mobile theme, people don't like things where text is cu.....


:p Where is my like button? I want to like this!

#53 Stoffel

Stoffel

    Being on the ocean is cooler then being in front of a Computer

  • Joined: 16-August 11
  • Location: Utila, Honduras
  • OS: Windows 8 Pro

Posted 02 December 2012 - 17:54

I notice the same problems on IE10, it's not every day, but when it happens the forums just don't function.
Load times are insane and you loose everything in your replies

#54 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 7
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 02 December 2012 - 17:55

I don't LIKE this :p

#55 Perfect72

Perfect72

    Neowinian Senior

  • Joined: 29-January 04
  • Location: Miss., US
  • OS: Win7 64bit
  • Phone: Nokia Lumia 920

Posted 02 December 2012 - 17:58

I don't LIKE this :p


Not having my like button is making me twitch. I'm just going to start quoting with LIKE, now.
...
...
LIKE!

#56 f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 02 December 2012 - 18:58

Not having my like button is making me twitch.


Tyler R. Likes this :D

...

I 2nd this. What next? Disable our post count? The site is snappy now, tho. :)

#57 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 02 December 2012 - 21:54

the facebook system slows down the site more then the like system does.... why not just have a static facebook button that's an image and people can like the page on thier own???

most sites are doing it that way cuz it slows them down too...

#58 +Obi-Wan Kenobi

Obi-Wan Kenobi

    "You were the chosen one!"

  • Joined: 11-November 02
  • Location: West-Central Texas

Posted 02 December 2012 - 21:56

the facebook system slows down the site more then the like system does.... why not just have a static facebook button that's an image and people can like the page on thier own???

most sites are doing it that way cuz it slows them down too...


obiwankenobi likes this

#59 +ChuckFinley

ChuckFinley

    member_id=28229

  • Joined: 14-May 03

Posted 02 December 2012 - 21:58

Same here. Makes you think it's a network issue


Same Here. No issues with Forum Speed at all.

#60 +jamesyfx

jamesyfx

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-February 06
  • Location: Manchester, UK
  • OS: OS X 10.9 / Windows 8.1
  • Phone: Nexus 5

Posted 02 December 2012 - 22:01

I've not had a problem loading Neowin on my phone or at home. Seriously, once I click this post button it will do it's thing immediately and then that'll be the end of it. :huh:

Edit: Yup.