Jump to content



Photo

Why is there a watermark in Windows 8?

win8

  • Please log in to reply
20 replies to this topic

#16 +LogicalApex

LogicalApex

    Software Engineer

  • Tech Issues Solved: 8
  • Joined: 14-August 02
  • Location: Philadelphia, PA
  • OS: Windows 7 Ultimate x64
  • Phone: Nexus 5

Posted 13 December 2012 - 19:51

Have you activate the Windows? If not, that's why you have the watermark on there. After you activate it, it will go away.


OEM has the key in the BIOS no activation needed on the user part.


#17 Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 16-January 06
  • Location: Belgium
  • OS: Windows 7 + 8.1
  • Phone: Sony Xperia Z2

Posted 13 December 2012 - 20:01

OEM has the key in the BIOS no activation needed on the user part.

Not anymore since Windows 8. The mechanism has changed, each machine now has a unique key in the BIOS that needs to be activated through Microsoft and is only valid for that specific machine. They did that to stop Windows Loader-like piracy options for Windows 8.

#18 +LogicalApex

LogicalApex

    Software Engineer

  • Tech Issues Solved: 8
  • Joined: 14-August 02
  • Location: Philadelphia, PA
  • OS: Windows 7 Ultimate x64
  • Phone: Nexus 5

Posted 13 December 2012 - 20:03

Not anymore since Windows 8. The mechanism has changed, each machine now has a unique key in the BIOS that needs to be activated through Microsoft and is only valid for that specific machine. They did that to stop Windows Loader-like piracy options for Windows 8.


You just said the same thing I said ;)

#19 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 13 December 2012 - 20:06

You just said the same thing I said ;)

yes and no, the mechanism works differently

#20 nyolc8

nyolc8

    Neowinian

  • Joined: 25-May 07
  • Location: Budapest, Hungary
  • OS: OSX Mavericks 10.9.3, Windows 8.1 Pro WMC
  • Phone: Nokia Lumia 520

Posted 13 December 2012 - 20:17

My watermark dissapeared only when I restarted my pc after I activated it. Then when I applied the WMC key for about a month ago, the watermark appeared again then dissapeared after some time without restart.

#21 shozilla

shozilla

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 11-January 09

Posted 13 December 2012 - 21:04

OEM has the key in the BIOS no activation needed on the user part.


Sometimes it doesn't get activated automatically... which is why you have to activate it manually. If not working. then activation system is messed up and the user will have to contact retailer or Microsoft for activation problem.

Don't forget that you have to be online in order to activate the Windows. If you install Windows without internet access, watermark will show until you activate it via internet as soon as you get internet enabled...

My laptops are OEM... I have to activate them manually. My newest laptop was activated automatically because I enabled internet connection during Windows 8 installation.

If you do not have internet access at all, you have to call Microsoft to have it activated via phone which they give you numbers that you enter it on the screen so it can be activated without internet.