Sign in to follow this  
Followers 0
UncleSpellbinder

win8 Can't Delete A File - It Says it's "no longer located there&#34

48 posts in this topic

I tried to delete a folder. All but one .mp3 file within the folder were deleted. I can't seem to get rid of it. I get the following dialogue...

33yp2j4.jpg

How can it "no longer be located there" when I clearly see it???

Ideas on how to get rid of it appreciated.

Share this post


Link to post
Share on other sites

Tried deleting from command line?

Share this post


Link to post
Share on other sites

Hit F5

Share this post


Link to post
Share on other sites

Try rebooting. Always works for me. When I delete shortcuts on the Start Screen in Windows 8, for instance.

Share this post


Link to post
Share on other sites

No clue how to delete via commandline. Unlocker did not work. Neither did Take Ownership.

35b6vif.jpg

Share this post


Link to post
Share on other sites

No clue how to delete via commandline. Unlocker did not work. Neither did Take Ownership.

35b6vif.jpg

Did you reboot / hit F5 when the file is selected ?

Share this post


Link to post
Share on other sites

F:

cd "\Music\Rock - Metal - Pop & Related\S\Sword, The\(2012) - Apocryphon [Deluxe Edition]"

del "13) The Chronomancer II: Nemesis (Live at Stubb's BBQ - Austin, TX).mp3"

Share this post


Link to post
Share on other sites

I rebooted before I started this thread. Hitting F5 when the file is selected has zero effect. Nothing happens.

Share this post


Link to post
Share on other sites

I rebooted before I started this thread. Hitting F5 when the file is selected has zero effect. Nothing happens.

That's a strange one.

So I noticed the file was located in the "F" drive. That drive is still connected, right? Of wait, you say you can still see it. Very curious issue.

Share this post


Link to post
Share on other sites

I rebooted before I started this thread. Hitting F5 when the file is selected has zero effect. Nothing happens.

Try safemode (You have to reboot via Metro UI > Settings > General > Advanced boot (Something like that)

If you still can't delete it from safemode, boot from a Linux disk and delete it from a live cd/dvd boot

EDIT - this is one of the weirdness bugs I reinstalled 7 for

Share this post


Link to post
Share on other sites
1zlq6w5.jpg

Share this post


Link to post
Share on other sites

Can you try pressing tab after typing "13 in the last line and see if windows automatically fills in the rest? I may have had a typo.

Share this post


Link to post
Share on other sites

What about renaming the file and then deleting it.

Share this post


Link to post
Share on other sites

1zlq6w5.jpg

From a quick glance, I wonder if the directory name / address is too long or invalid for 8

Try renaming the folders leading up to the file to something without spaces or special characters

Share this post


Link to post
Share on other sites

I've got a dozen or so Linux distros on DVD. I forgot about using one. I'll give it a shot and post back the results.

Thanks for reming me, Detection

Can you try pressing tab after typing "13 in the last line and see if windows automatically fills in the rest? I may have had a typo.

Same thing happens. I think I'll try mu Ubuntu live DVD and see if I can delete it.

1 person likes this

Share this post


Link to post
Share on other sites

This damned UEFI crap is ****ing me off. Can't load any Linux distro. Changed boot order with the line with cd first. Still no go. And though I can rename the folder, I cannot rename the file itself. I guess I'm stuck with it. Unless I ditch 8 in favor of 7. Hopefully i can get the boot order to work.

Share this post


Link to post
Share on other sites

This damned UEFI crap is ****ing me off. Can't load any Linux distro. Changed boot order with the line with cd first. Still no go. And though I can rename the folder, I cannot rename the file itself. I guess I'm stuck with it. Unless I ditch 8 in favor of 7. Hopefully i can get the boot order to work.

Can't you hit F8 or whatever your board is set to, to display the list of boot devices after POST ?

I have UEFI BIOS too and I just keep mashing F8 at POST until the list is shown then I choose USB or DVD or whatever from that list

Share this post


Link to post
Share on other sites

This damned UEFI crap is ****ing me off. Can't load any Linux distro. Changed boot order with the line with cd first. Still no go. And though I can rename the folder, I cannot rename the file itself. I guess I'm stuck with it. Unless I ditch 8 in favor of 7. Hopefully i can get the boot order to work.

Easy fix. When you see the little keyboard while Ubuntu is loading, hit the tab button, choose language. Then hit F6 and click nomodeset. This will get you to the desktop.

Share this post


Link to post
Share on other sites

Can't you hit F8 or whatever your board is set to, to display the list of boot devices after POST ?

I have UEFI BIOS too and I just keep mashing F8 at POST until the list is shown then I choose USB or DVD or whatever from that list

I got to the boot order screen in BIOS and set USB or DVD as the first selection. Saved and exited. Still went straight to Windows.

Easy fix. When you see the little keyboard while Ubuntu is loading, hit the tab button, choose language. Then hit F6 and click nomodeset. This will get you to the desktop.

I never get to Ubuntu. It goes straight to Windows.

Share this post


Link to post
Share on other sites

I got to the boot order screen in BIOS and set USB or DVD as the first selection. Saved and exited. Still went straight to Windows.

Hmm, it will jump to the first boot device it finds, so either your changes didn't work, or that Linux media is not bootable

Share this post


Link to post
Share on other sites

Hmm, it will jump to the first boot device it finds, so either your changes didn't work, or that Linux media is not bootable

Same DVD I used on my previous computer to install Ubuntu. Also tried other distro live DVDs (SolusOS, Fuduntu, Manjaro). None boot. And the Bios says USB/DVD is first. :/

Share this post


Link to post
Share on other sites

Same DVD I used on my previous computer to install Ubuntu. Also tried other distro live DVDs (SolusOS, Fuduntu, Manjaro). None boot. And the Bios says USB/DVD is first. :/

Ok, forget about setting 1st boot device, just keep hitting F8 at POST/boot and see if the bootable devices list appears, then choose the Linux media (Mine is UEFI and F8 shows the list, yours might be a different F key)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.