Jump to content



Photo

sending my Toshiba laptop in for service


  • Please log in to reply
2 replies to this topic

#1 chrisj1968

chrisj1968

    copyrighted!! ©

  • Tech Issues Solved: 3
  • Joined: 17-June 08
  • Location: United States

Posted 17 December 2012 - 08:01

I was playing a game and out of nowhere, my videoscreen goes corrupt. it went and faded to white, it was weird.

it would boot to the point where the win8 logo would showup but it would flicker then fade to white, the entire screen

I think the video system took an early retirement and the great thing is, the system is still under warranty and won't cost me but $24.95 for shipping.

I'm supposed to see the toshiba screen at boot up start then transfers to the win8 os. have any of you experienced this as well?

sfter 3 toshiba laptops, this is the first issue ever. I have an AMD A8 system with the GPU probably combined with the CPU.

my processor stats


http://en.wikipedia....ors#A8_Series_3 model A8-3500M


#2 Sikh

Sikh

    Neowin Addict!

  • Tech Issues Solved: 2
  • Joined: 11-March 07
  • Location: localhost
  • OS: Windows 7 / 10.8 / Ubuntu Server
  • Phone: Nexus 5 PA 4.4.2 / iPhone 5

Posted 17 December 2012 - 08:10

You shouldnt even have to pay shipping but oh well.

Sounds like GPU. Best way to see if, even if windows 8 doesnt boot, try a linux live disk, see if it boots and how long its up before it dies.

But regardless, get it fixed, its broken

#3 OP chrisj1968

chrisj1968

    copyrighted!! ©

  • Tech Issues Solved: 3
  • Joined: 17-June 08
  • Location: United States

Posted 17 December 2012 - 19:49

yeah, the parts are covered and this having my data on it which i can't get at due to this issue doesn't bother me to pay $24.95 to have it shipped. just glad it is covered under warranty. just saw colored lines vertically then it washed out white. it won't even boot to the os. can't even get to the win8 start screen, the video just locks up and washes out whites