Sign in to follow this  
Followers 0

Why are pages shifted towards the left in Word?

22 posts in this topic

Posted

post-460145-0-75297800-1355744804.png

Pictures speak louder than words. As you can see the page is shifted towards the left when it usually is centered. How do I fix this?

Thank you

Share this post


Link to post
Share on other sites

Posted

Change your vista.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Change your vista.

Be more specific. What do I change it to?

Share this post


Link to post
Share on other sites

Posted

Be more specific. What do I change it to?

There should be a button that says "one page" under your vista. That will center it. I don't know how to say it in your language though. Then if you want it to be bigger you can set the zoom to whatever you like.

Share this post


Link to post
Share on other sites

Posted

Vista = Zoom

Share this post


Link to post
Share on other sites

Posted

Try CTRL+ALT+P or ALT+SHIFT+C

Share this post


Link to post
Share on other sites

Posted

There should be a button that says "one page" under your vista. That will center it. I don't know how to say it in your language though. Then if you want it to be bigger you can set the zoom to whatever you like.

Already hit that one page button but its still off to the left.

Share this post


Link to post
Share on other sites

Posted

That's odd, View > Zoom area > One Page view fixed that for me just now, that should be it. Click 100% and then One Page, I flipped around with the options a bit first but now it looks normal.

Share this post


Link to post
Share on other sites

Posted

That's odd, View > Zoom area > One Page view fixed that for me just now, that should be it. Click 100% and then One Page, I flipped around with the options a bit first but now it looks normal.

Hit 100% then One Page but it goes to 75%. It worked perfectly before.

Share this post


Link to post
Share on other sites

Posted

It's a feature. Word takes advantage of your high screen resolution, and aligns the first page to the left, meaning a second page will come up on the right hand side, so you can view two pages side by side. I think this is a good (logical) decision Microsoft made. If you just want one page instead, simply zoom in.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

It's a feature. Word takes advantage of your high screen resolution, and aligns the first page to the left, meaning a second page will come up on the right hand side, so you can view two pages side by side. I think this is a good (logical) decision Microsoft made. If you just want one page instead, simply zoom in.

But if I zoom in, I wont get a real representation on what the other person will probably receive,

BTW, its not a feature, its called a bug.

Share this post


Link to post
Share on other sites

Posted

But if I zoom in, I wont get a real representation on what the other person will probably receive,

BTW, its not a feature, its called a bug.

Word is WYSIWYG: what you see is what you get. I can be quite certain that the file will appear the same in all versions of Word.

If you are writing a Word tutorial, then work in windowed mode instead (not full screen), or just temporarily set your screen to a lower resolution.

It's not a bug - how does it effect how you use Word?

Share this post


Link to post
Share on other sites

Posted

its on the left because you have a very wide screen. mine is the same now. before it used to be centered on a 17" now on a 22" its to the left, they do so 2 pages can fit on one window.

Share this post


Link to post
Share on other sites

Posted

But if I zoom in, I wont get a real representation on what the other person will probably receive,

BTW, its not a feature, its called a bug.

Not sure you understand what a bug is then.

Share this post


Link to post
Share on other sites

Posted

I don

Share this post


Link to post
Share on other sites

Posted

Word is WYSIWYG: what you see is what you get. I can be quite certain that the file will appear the same in all versions of Word.

I misspoke, I ment what the other person will problably see instead of receive,

If you are writing a Word tutorial, then work in windowed mode instead (not full screen), or just temporarily set your screen to a lower resolution.

It's not a bug - how does it effect how you use Word?

It effects clearly because its not "natural" seeing one page shifted towards the left.

Not sure you understand what a bug is then.

http://en.wikipedia.org/wiki/Software_bug

From the first line:

"A software bug is an error, flaw, mistake, failure, or fault in a computer program or system that produces an incorrect or unexpected result, or causes it to behave in unintended ways."

This is a error, a flaw, a mistake and a fault in a computer program that produces an incorrect or unexpected result.

Seems like a bug to me :)

Theres something you guys might have missed.

This DID NOT happen before when the zoom was at 100%, I was using the same resolution, and with one page. As a matter of fact, it eventually goes away and goes back to normal. One of the reasons I repeat it seems like a bug.

Share this post


Link to post
Share on other sites

Posted

http://en.wikipedia....ki/Software_bug

From the first line:

"A software bug is an error, flaw, mistake, failure, or fault in a computer program or system that produces an incorrect or unexpected result, or causes it to behave in unintended ways."

This is a error, a flaw, a mistake and a fault in a computer program that produces an incorrect or unexpected result.

But that is the expected result, just because you don;t like it like that, doesn't make it a bug, unless I'm misunderstanding you.

Share this post


Link to post
Share on other sites

Posted

I usually open up the navigation pane and set it just wide enough to only get one page at a time. I think it's a bit annoying that Word shows two pages side-by-side too.

Share this post


Link to post
Share on other sites

Posted

Must be the damn commie pigs!!!

They also took over Youtube!

Glassed Silver:mac

Share this post


Link to post
Share on other sites

Posted

Click on the 'View' tab, make sure your in the 'Print Screen' document view then click on 'One Page' which is roughly in the middle of the options on the view tab. That'll tell word to use one page and center it, you can set it back to two page layout there as well, or an option to maximize page width.

Share this post


Link to post
Share on other sites

Posted

Vista = Zoom

You=Wrong

Share this post


Link to post
Share on other sites

Posted

I had the same problem at home once. I would like to help you but i was never able to resolve it. The problem was resolved when i re-installed Windows and Office. I'm almost sure i'm using the same settins i was when i had the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.