Jump to content



Photo

Neowin.net Minecraft Server

official minecraft

2442 replies to this topic

#2431 potatoehonor

potatoehonor

    Resident One Post Wonder

  • Joined: 12-March 15

Posted 14 March 2015 - 01:15

hello i would like to be whitelisted im a freind of pc27463 my minecraft user name is potatoehonor




#2432 +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 13
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.10
  • Phone: iPhone 6

Posted 14 March 2015 - 20:22

hello i would like to be whitelisted im a freind of pc27463 my minecraft user name is potatoehonor

Done.



#2433 pc27463

pc27463

    Neowinian

  • Joined: 11-February 13
  • Location: wisconsin
  • OS: windows

Posted 16 March 2015 - 22:43

so iv ben notising that any thing under Y:64 blocks randemly dissapere and cobel, lava and woter blocks tack thare place every so often das any one know whats going on?



#2434 +illumination

illumination

    Neowinian

  • Joined: 09-September 05

Posted 16 March 2015 - 22:59

I just tried placing some blocks below y 64 and didn't have an issue. Did it happen as you placed the blocks, randomly, or after some time? Most of my building is around y 68 and above, and I haven't noticed anything, but I haven't been on in the last week.



#2435 pc27463

pc27463

    Neowinian

  • Joined: 11-February 13
  • Location: wisconsin
  • OS: windows

Posted 18 March 2015 - 14:18

it hapens reandomly iv found comel in the ocen just floting thare and my builed on bed rock keeps haveing blocks dissapere and cobel randomly a pere and the cobel dasent nesasarly tack the place of blocks that go missing and its the most notisbel on bedrock



#2436 Louisifer

Louisifer

    '-'

  • Tech Issues Solved: 1
  • Joined: 18-August 09
  • Location: East Midlands, United Kingdom
  • OS: Windows 8

Posted 18 March 2015 - 18:14

I did a sweep of the area and punched all the random floating cobble/stone, could just be a bug in the ocean generation. Not sure what would cause blocks to randomly change at bedrock though.



#2437 Magoo

Magoo

    Neowinian

  • Joined: 30-January 09
  • Location: Englewood, OH
  • OS: Windows 8.1.1, Mac OSX 10.9.4
  • Phone: Motorola Defy XT (Republic Wireless)

Posted 19 March 2015 - 21:24

hey i made a post the other day asking for some help with my own server and im sure theres some one who may be able to help so i figured that i would ask that you guys take a look at it for me id really appreciate any help http://www.neowin.ne...minecraft-help/



#2438 Tjarboe

Tjarboe

    Neowinian

  • Joined: 24-April 10

Posted 23 March 2015 - 02:58

I changed my name on Mojang and now mc.neowin won't let me in.  LOL.  Can you whitelist from TjaxT to JazXon.  Thanks. :)

 

-= Never mind =-.  Seems to work now.  :)


Edited by Tjarboe, 23 March 2015 - 03:03.


#2439 Forjo

Forjo

    Neowinian

  • Joined: 17-January 13
  • Location: Houston, TX
  • OS: Windows 8.1, Windows Phone 8.1
  • Phone: Lumia 1520

Posted 23 March 2015 - 22:59

I did a sweep of the area and punched all the random floating cobble/stone, could just be a bug in the ocean generation. Not sure what would cause blocks to randomly change at bedrock though.

Hey Lou --

 

Did you disable chickens laying eggs on the server?  My chicken cooker isn't producing anymore since the chickens have all suddenly become sterile...

 

Thanks!

 

-Forjo



#2440 Louisifer

Louisifer

    '-'

  • Tech Issues Solved: 1
  • Joined: 18-August 09
  • Location: East Midlands, United Kingdom
  • OS: Windows 8

Posted 24 March 2015 - 00:37

I haven't disabled any eggs, I'll have a look through the configs after work and see what I can find. :)



#2441 Forjo

Forjo

    Neowinian

  • Joined: 17-January 13
  • Location: Houston, TX
  • OS: Windows 8.1, Windows Phone 8.1
  • Phone: Lumia 1520

Posted 24 March 2015 - 01:44

I haven't disabled any eggs, I'll have a look through the configs after work and see what I can find. :)

Thanks!

 

-Forjo



#2442 Slugsie

Slugsie

    NeoSlug

  • Joined: 10-October 03

Posted 24 March 2015 - 01:51

Just checked my Chicken farm, and they're laying eggs just fine.



#2443 Forjo

Forjo

    Neowinian

  • Joined: 17-January 13
  • Location: Houston, TX
  • OS: Windows 8.1, Windows Phone 8.1
  • Phone: Lumia 1520

Posted 24 March 2015 - 17:12

Egg laying seems to be working again.

 

Also, are you logging anything yet?  Someone came into my house, played with my cow farm, destroyed the water in the breed-assist dispenser, and let a bunch of cows out.

 

I have also noticed the odd missing blocks at lower levels that others have reported -- along with dark spots suggesting that the game doesn't realize they are missing.

 

-Forjo